Recent Posts

Pages: [1] 2 3 ... 10
Storage / Re: TS1200D0802 Emergency Mode
« Last post by 1000001101000 on Today at 03:18:15 pm »
what happens if you click on the top-left corner of the tsupdater window?
Storage / LS520DN0402 rebuild taking days
« Last post by sumdumgai on Today at 07:50:10 am »
I have a flashing red light on my LS520 and Navigator says it's rebuilding with status I18.  It's been like this for about 3 days.  Is this normal and should I just let it keep running or should I do something else?  Also, should it be possible to connect to the LS while it's rebuilding?  I get a 'Unable to connect' message saying the drive may be too busy when I try to logon.

Storage / Re: TS1200D0802 Emergency Mode
« Last post by 1000001101000 on October 13, 2019, 09:19:21 pm »
Its the same for both
Storage / Re: TS1200D0802 Emergency Mode
« Last post by maxumized on October 13, 2019, 09:01:02 pm »
It seems the ini flag I set doesnít enable the debug options in the firmware tool GUI.  Maybe because Iím using the LS instructions on a TS model?
Storage / Re: TS1200D0802 Emergency Mode
« Last post by 1000001101000 on October 13, 2019, 06:06:25 pm »
Did you enable any debug options when you tried? It should work if you enable all except update boot.

Storage / TS1200D0802 Emergency Mode
« Last post by maxumized on October 13, 2019, 05:37:42 pm »
I have a TS1200D0802 where both drives seem to be bad/corrupt.  After replacing both drives with brand new drives, I can hear them spin up, but the NAS is in Emergency Mode.  Both NAS Navigator 2 and the TS Firmware Updater utility see the device on the network and I've tried re-initalizing the entire unit with a new firmware by adding the following lines to the tsupdater.ini file:

VersionCheck = 0
NoFormatting = 0

Debug = 1

I get a message "Partition not detected, the target will be formatted" and I select "yes" to continue, but then I receive the message "Format Failed.  Update Aborted". 

Granted, the instructions I found to modify the ini file seemed to be for a LinkStation, not a TeraSTation, but I couldn't find a recovery procedure for the TS series.

Anyone have any advice?  I'm not attempting to recover any data, I just want to start over with these fresh drives and the latest firmware.  I'd greatly appreciate it.

Storage / Re: WS-WV4
« Last post by 1000001101000 on October 13, 2019, 04:04:38 pm »
I put together a guide for creating a recovery disk for these devices:

Buffalo will usually sell you one on an SD card as well if you contact them.

If you'd rather install a modern version of Linux rather than the stock firmware, I created an installer for them:

Storage / Re: TeraStation No Init File ??
« Last post by souldjer777 on October 13, 2019, 11:23:34 am »
So, in my case - it was an easy fix after I had an empty Buffalo Terastation TS-RX4.0TL/R5 with no hard drives = NO DATA, NO RISK. I put in brand new 1 TB hard drives in all 4 bays, plugged in the power and network cables into my DHCP network and powered it up. And yep, it was in emergency mode when it finally completed booting up (RED LED screen). Mine is a rack mounted Terastation version - so my reset button was on the right. So all I did was hold that pinhole sized button on the right for about 5-10 seconds with a paperclip and it made some musical beeps.  Believe that meant it was rebuilding the array. Then everything was green as that reset everything to the default - wiped everything out - passwords / settings... that was my plan in the beginning anyway = start from scratch. Even the network was now picking up IP addresses from my DHCP server / router. However, couldn't do squat - couldn't access the Terastation from the https: or http: IP and the NAS Navigator 2 showed it was in "Emergency Mode" so I couldn't do anything there either. So then I shut it down and powered it backup and got the Terastation No Init File error. Easy fix imo. I needed to get this thing to boot... So I downloaded the Buffalo TS-X Series Updater Ver. 1.72 from Buffalo's website...
Downloaded and extracted to C:\Users\UserName\Downloads\tsx-v172\TS-X_FW1.72 and within the folder TS-X_FW1.72 I made a copy of the TSUpdater.ini file first - I called the copy "TSUpdater.bak" and then I modified the TSUpdater.ini with Windows Notepad. I changed both the VersionCheck = 1 and NoFormatting = 1 to VersionCheck = 0 and NoFormatting = 0. Then I just double clicked on the TSUpdater.exe and it found my Terastation and just asked me if I wanted to wipe it out and image it. I was like - heck yeah... get this thing online and booting :)
It will take about a half hour - but when it's done it'll say "The TeraStation has been updated". Believe now I can actually use the http, https and NAS Navigator successfully... don't forget the default is "admin" and "password" - even if it's in Japanese!

The default language for Settings is English. To change the display language, click System - Settings -
Language - Modify Settings, select Display Language, and click Save.

I'm using Chrome and got the Google Translate extension so I could read this page... ouch. Right click > Translate to English

FYI - English is this ISO code:
ISO-8859-1 - Latin 1
    Western Europe and Americas: Afrikaans, Basque, Catalan, Danish, Dutch, English, Faeroese, Finnish, French, Galician, German, Icelandic, Irish, Italian, Norwegian, Portuguese, Spanish and Swedish.

So "Windows Client Language" for English is "ISO8859_1" from the drop down menu.
Storage / WS-WV4
« Last post by howa1151 on October 13, 2019, 11:07:30 am »
Few months ago I purchased a WS-WV4 nas from a friend of a friend that does IT for a large grocery chain. It was only $15 so I didn't put a lot of thought into it. Guess I should have since it appears they nuked both the drives. It boots thru all its checks then pops up with a "BOOT FAIL" after the hard drive check. It there somewhere I can download a recovery ISO for this thing or is a doorstop now?
Storage / Re: 7 flahing error light
« Last post by 1000001101000 on October 11, 2019, 08:52:24 am »
7 red flashes usually means it can't read the drive/boot partition, this is not unusual for blank drives though it would be troubling for drives that used to work unless you wiped or something.

This can also if there is something wrong with the power adapter, particularly if you're not using the one that came with it. If it doesn't have enough power it could fail to spin up the drives.

There is a post pinned to the top of the storage forum describes how to set up a device starting from blank drives which should help you:

The ls421de in particular has a pretty easy setup procedure, check out:
Pages: [1] 2 3 ... 10