Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Guidelines and more / LSA-CHL
« Last post by Peter028 on February 25, 2021, 06:05:18 am »
Hi all this is my first post, some years back I brought and used a buffalo Link station, however when I left that job I no longer needed the backup drive so I put is away. I am now trying to re-instate it and it's turning into a real fight!!
I have a 'blue' LS-CHL 1TB device, I have downloaded and installed NAS Nav2. When I run this it can see the LS and I can manage settings via the admin/password logon. There is a folder called 'share' on the drive and I believe the settings are correct for remote access. But when I try to map share I get an error message telling me 'Could not map the share. Create a folder called share before mapping the drive'.
Downloaded a number of help guides regardless I am getting the same error, HELP!
22
Storage / Re: TS4400D How large Raid5 array can it handle?
« Last post by ThrawnJL on February 23, 2021, 07:20:11 am »
Thank you so much for your answer.

I believe itís an Atom D2550. Not sure what to look for exactly when it comes to size of raid arrays. Itís software raid though if I understood it correctly 😊
23
Thanks. I'll let Windows complete the ReSynch process and if that doesn't solve it will try the Registry cleaner.
24
Storage / Re: TS4400D How large Raid5 array can it handle?
« Last post by 1000001101000 on February 22, 2021, 01:55:56 pm »
I believe that device is an Intel device. I'm not aware of any known size limits for those devices.

One way to find more information would be to find out which processor that model has and check out the specifications. I know the TS5000 series 4-bay devices use the on-board sata controller of the chipset (the larger devices have an additional PCI sata chip).

I've got links to the relevant datasheets on my wiki page for the TS5000 devices:
https://buffalonas.miraheze.org/wiki/Terastation_TS5600DN

I think the TS4000 probably use a different CPU/chipset but you can probably find the equivalent information.

If you're interested you also have the option of installing Debian Linux rather than the stock firmware:
https://github.com/1000001101000/Debian_on_Intel_Terastations

25
Storage / TS4400D How large Raid5 array can it handle?
« Last post by ThrawnJL on February 22, 2021, 09:02:45 am »
I have a question that I have not been able to figure out anywhere online.

I have 2 buffalo NAS Ts4400D and for the first time ever Iím running RAID5 on them instead of just a bunch of disks. With 4x3tb drives

I know the unit itself can handle at least 12tb hard-drives since i have had one in them as a test.

But I also read somewhere that there is a max size of how large an array a NAS can handle. I am running latest firmware on it 4.12-00.3 on both boxes.
 
Buffalo support says it supports up to 6tb Drives on these units. So is this the max? 18tb (with 1 drive for parity) ? ) or will it be able to run larger arrays? I believe it has 2gig of RAM if that is of any help :)

Thank you all in advance
/Thrawn



27
There is a fix on the Buffalo website for these false error reports.

Thanks for the reply, I looked in the FAQ's and on their website but didn't find anything.

Do you have a link to this? Thanks!
28
There is a fix on the Buffalo website for these false error reports.
29
I have a WS5400DR2 running the latest 2.90 firmware with (4) 2TB Seagate NAS ST2000VN000 drives in Raid-5 configuration.

The system has been working fine as a daily backup in my home, so overall light usage. I did run Windows Update earlier today, it installed 4 updates and then rebooted.

Later in the day the unit started beeping, the display turned red and indicates E30 for HD1,2,3 & 4. The GUI shows each of the drives as Error as well and the red LED to each of the drives is illuminated in the Terastation enclosure.

I can log into the unit and have run chkdsk on the drives with no errors noted, I did not run the /f option yet. I went into Disk Manager and it shows each of the (4) Raid partitions as "Resynching (9%)". I have installed SeaTools onto the NAS and initial tests show all the drives are healthy, I am running the Generic Long test on all 4 drives now.

Anybody seen something similar? Any advice on what to do next, assuming SeaTools doesn't condemn any/all of the drives.

Thanks!

30
Other Products, including computer memory / Re: TeraStation TS-QVHL Wack Temps?
« Last post by ciderman on February 21, 2021, 05:46:07 am »
So, After all the messing about with firmwares and whatnot it does seem that a drive was causing the issue as I put in JBOD and it's now working sweet as a banana pie!

Thank you for all your support! I shall now venture into some 4tb IronWolf NAS drives now I know this device isn't defective
Pages: 1 2 [3] 4 5 ... 10