Recent Posts

Pages: 1 ... 8 9 [10]
91
Guidelines and more / Web Access
« Last post by smudge611 on January 04, 2020, 10:25:03 am »
I have a LS220D Series, firmware is updated, I set it up for Web access following the videos. If I go to BuffaloNas.com and put in the assigned server name it comes up if i am in my network.
I have a TP-Link Archer C5400 Router, and again firmware is all up to date.
Followed videos on how to set up port forwarding and checked it at canyouseeme.org and it says port is open.
But if I go to Buffalonass.com and try to log in outside my network I am not able to get to the server.
Frustrated and confused, any help would be appreciated. Thanks
92
Solved Storage Threads / Buffalo Win 7 - Win'10 access
« Last post by thumentaliss on January 04, 2020, 09:55:35 am »
Hi
new to this but hope someone can help,   Miss'es and I have just purchased a new Pc to replace our old Win'7 PC,  thing is the Buffalo NAS was used to store     MicroSoft Office...EXCEL, PHOTO'S etc etc, from the old Win'7 PC just by clicking SAVE......  the problem is we cant access any of the previous files in the Buffalo via the new computer ..is this to do with Win' 7- Win'10? ........ we did manage to download MicroSoft Office and managed to up-date it  however we can't link the software to the Buffalo......

thanks
93
Storage / LS-WX6 Failure after Power Surge
« Last post by rzep8 on January 03, 2020, 05:13:58 pm »
I have an older LS-WX6.0TL/R1 that failed after a series of massive power blinks

1. Found the unit to have the power light flashing faint blue and that was it. Not even the fan was running.
2. Powered down to reset. After power up, found that the power and network connectivity LED on the back of the unit are flashing about once per second. Function LED on front is also flashing once per second. Power supply fan would not run
3. Powered down and removed both drives and then powered back up again. Power light flashed dimly blue for a few seconds. After that the Info/error light continuously flashes seven time. Power supply fan ran
4. Powered down and removed drive from slot 2, keeping drive in slot 1. Powered up again. Flashing LEDs and no fan running.
5. Powered down and put drive back into slot  2 and removed drive from slot 1. This time unit booted up for a few seconds before a single red function light came on, everything stopped (including the fan) and then the unit started up again.

Am I looking at a power supply failure here? If so, can I still get one?
94
Storage / Re: NAS unaccessible and weird lamp function LS-QVL
« Last post by veeco on January 03, 2020, 03:15:39 am »
It's been more than 2 day, the lamp pattern still the same... suggest to wait for hard plug off ?

Thanks
95
Storage / Re: LS220DE Hard Drive upgrade question
« Last post by 1000001101000 on January 02, 2020, 06:59:22 pm »
Unfortunately, thatís not how these software RAID1 arrays work. If you replace both drives the way you described it would still be a 2tb RAID1 array despite having 4tb drives.

96
Storage / LS220DE Hard Drive upgrade question
« Last post by MEFlyingV on January 02, 2020, 05:08:06 pm »
Hello. I purchased my third Buffalo NAS in 2017. A LS220DE and I put two 2 TB HHDs I already owned into the unit and set it up for RAID 1.

I now need to increase my capacity, and have purchased two 4 TB HDDs. I went to review the procedure for installing the new drives but I can't find a specific article on upgrading. I see articles on how to replace a failed HDD, but not upgrade to a bigger size.

I am especially concerned because of something I read in the manual regarding replacing a failed drive with a larger capacity drive. The manual states: "If a larger drive is used, the extra space will not be usable in a mirrored RAID array."

I assume if I properly swap both drives out,  that the additional capacity will be utilized by the NAS. Can someone please confirm this and also confirm the correct procedure?

Thanks!

P.S.: If I had to guess, I'd say I need to swap the drive in Slot 2 first, let it rebuild, and then swap the disk out in Slot 1.  And if it is not possible, I guess I will need to simply swap both drives out at the same time as if it were a new unit, place one of the 2 TB drives into my hard drive dock, attach the doc (to either the NAS or my PC) and then let it copy over from the dock to the NAS.

97
Wireless / Connectivity via router(s)
« Last post by ShawnMalcolm on January 02, 2020, 02:08:04 pm »
Hi, is there a way to build a city wide network (wireless, not necessarily consistent) with the routers we have at our homes?

My authorities recently started jamming communication services and the internet which is simply unacceptable and horrific.

I don't possess enough knowledge to develop an idea, but I do think this is very much possible.

But is it possible readily and without a dedicated server?
My intent is to be connected(with other routers), exchange messages and voluntary data transfer.

Thanks in advance.
98
Wireless / Re: Connected to router, but not internet.
« Last post by samjonas on January 01, 2020, 02:46:21 am »
I know I do not have as much information as I should, but this problem occurred out of nowhere. I was able to connected to my wireless router without issue for 6 months, and then suddenly I was no longer connected. I tried to reconnect, and I put in my key, but instead of connecting, it asks for additional information to take me to the settings login page. If I do that, it just takes me to the settings (as expected), but I still cannot actually connect to the internet. On my P.C. it will continuously show the little yellow limited connectivity icon. Any ideas? The settings show the internet icon with a big red X through it.

I wish I could give you more info about the model, ect, but I am submitting this at work (because I cannot at home). This is a last effort that I was not planning, so I did not bring any information with me. Perhaps I can tomorrow. Thanks in advance all.

Try connecting your router directly with the computer/laptop, if the problem still continues, then contact your ISP
99
Storage / Re: LINKSTATION PRO LS-VL - Hard disc replacement
« Last post by 1000001101000 on December 31, 2019, 08:29:08 am »
This post has information for installing starting with a blank drive.

 https://forums.buffalotech.com/index.php?topic=30419.0
100
Storage / Re: LINKSTATION PRO LS-VL - Hard disc replacement
« Last post by serverprogetti on December 31, 2019, 05:08:07 am »
I have the LINKSTATION PRO LS-VL 4TB - The disc failed. I now wish the replace the disc with 2TB. Once the new disc is installed - what are my next steps to have it as a running machine (are there any instructions to follow anywhere). The link to FAQ(3of5) About replacement hdd`s was discontinued.
Thanks kindly.
Pages: 1 ... 8 9 [10]