Author Topic: Terastation 5400D stuck on "Please Wait"  (Read 562 times)

jshaw49

  • Calf
  • *
  • Posts: 6
Terastation 5400D stuck on "Please Wait"
« on: December 16, 2020, 08:43:52 am »
The message "Please Wait" is displayed on the LCD .
The NAS is not reachable over network.
NasNavigator no longer sees the NAS.
Plugged in a monitor and keyboard & mouse but nothing displays on the monitor & pressing keys on the keyboard does nothing.
Have reseated drives and tried removing drives one at a time and restarting.
Tried booting with USB stick, but nothing happens.
 
Anyone know why this happened and how to fix it? 
« Last Edit: December 18, 2020, 11:09:58 am by jshaw49 »

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5970
Re: Terastation 5400D stuck on "Please Wait"
« Reply #1 on: December 19, 2020, 06:21:24 pm »
You need the recovery image to reinstall the OS.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

jshaw49

  • Calf
  • *
  • Posts: 6
Re: Terastation 5400D stuck on "Please Wait"
« Reply #2 on: December 30, 2020, 09:40:57 am »
Thank you. How can I get the recovery image?

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 912
  • There's no problem so bad you cannot make it worse
Re: Terastation 5400D stuck on "Please Wait"
« Reply #3 on: December 30, 2020, 11:07:46 am »
They provide a downloadable recovery image for this model:
https://www.buffalotech.com/support/downloads/terastation-5000n-series

jshaw49

  • Calf
  • *
  • Posts: 6
Re: Terastation 5400D stuck on "Please Wait"
« Reply #4 on: December 30, 2020, 02:08:54 pm »
Thanks
I've already tried the Buffalo recovery image.

.


1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 912
  • There's no problem so bad you cannot make it worse
Re: Terastation 5400D stuck on "Please Wait"
« Reply #5 on: December 30, 2020, 03:10:00 pm »
Quote
You need the recovery image to reinstall the OS.

Quote
Thank you. How can I get the recovery image?

They provide a downloadable recovery image for this model:
https://www.buffalotech.com/support/downloads/terastation-5000n-series

Quote
Thanks
I've already tried the Buffalo recovery image.

Right on. Can you provide more detail about what happened when you tried?

jshaw49

  • Calf
  • *
  • Posts: 6
Re: Terastation 5400D stuck on "Please Wait"
« Reply #6 on: December 31, 2020, 11:24:30 am »
Nothing happens.  I unplug it, insert the USB drive with the .iso on it into the USB 2.0- port, make sure it set to boot from USB, plug it back and within 1 second the display shows "Please Wait" and it never changes.

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 912
  • There's no problem so bad you cannot make it worse
Re: Terastation 5400D stuck on "Please Wait"
« Reply #7 on: December 31, 2020, 11:34:54 am »
hmm, that doesn't sound good.

It's been a while but I think the switch makes it boot from the usb2.0 ports first and not necessarily the 3.0 on the front..... but it sounds like you're not getting that far.

The next thing you should try is hooking a monitor up to the VGA port and see if there are any messages there. It sounds like it's stopping pretty early in the BIOS, maybe the battery dies or something of that nature.

jshaw49

  • Calf
  • *
  • Posts: 6
Re: Terastation 5400D stuck on "Please Wait"
« Reply #8 on: January 01, 2021, 10:56:26 am »
Thanks for the responses & suggestions.
I stated in my initial post that I already hooked up keyboard, mouse & monitor.
Keyboard & mouse have no affect. Nothing shows up on the monitor.

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 912
  • There's no problem so bad you cannot make it worse
Re: Terastation 5400D stuck on "Please Wait"
« Reply #9 on: January 01, 2021, 04:35:40 pm »
I believe the ďplease wait...Ē comes from the on-board microcontroller. It sounds like the motherboard isnít getting very var into initializing.

Iím assuming you havenít disassembled it recently so I doubt you have a loose connection.

You could try pulling/replacing the motherboard battery. Corrupted cmos data could probably result in what you see.

Another theory could be the ram module failed, if you happen to have a laptop that takes ddr3 sodimms you could test it out.

jshaw49

  • Calf
  • *
  • Posts: 6
Re: Terastation 5400D stuck on "Please Wait"
« Reply #10 on: January 01, 2021, 04:45:27 pm »
Thanks 1000001101000

I'll try those suggestions.

1000001101000

  • Debian Wizard
  • Big Bull
  • *****
  • Posts: 912
  • There's no problem so bad you cannot make it worse
Re: Terastation 5400D stuck on "Please Wait"
« Reply #11 on: January 01, 2021, 04:59:24 pm »
Would you be willing to take some pictures so I can add them to the wiki?

Hereís what my ts5800 page looks like:
https://buffalonas.miraheze.org/w/index.php?title=Terastation_TS5800DN&mobileaction=toggle_view_desktop#Pictures