Product Feature Requests > Feature Requests for TeraStation or LinkStation

LinkStation Duo - LS-WX4.0TL/R1 not detected on Windows 7

(1/2) > >>

whozdatrobyn:
my LinkStation Duo - LS-WX4.0TL/R1 has been working for the last 7 years, suddenly last week. the drives are not being detected on my computer. first the red error light was blinking. i tried shutting off the NAS and restarting it. Now just the blue power light is on, and still not detected on my computer. not sure what to do. i downloaded the the latest software and the NAS is still not detected.

1000001101000:
You mentioned downloading software, have you tried using NasNavigator? If the device has gone into Emergency Mode it should be visible in NasNavigator.

whozdatrobyn:
yes, i've downloaded the NAS Navigator 2, the NAS is not detected

whozdatrobyn:
The NAS blinks 7 red, what can I do?

1000001101000:
7 red blinks usually means that the device is failing to detect the drive/ boot partition. You could try booting with each drive individually to see if one of them still has a valid boot partition.


If you don't need any of the data off the drives you could start over with new ones by following this post:
http://forums.buffalotech.com/index.php?topic=30419.0

Navigation

[0] Message Index

[#] Next page

Go to full version