Author Topic: NasNavigator 2 no setting when right click  (Read 426 times)

mido

  • Calf
  • *
  • Posts: 3
NasNavigator 2 no setting when right click
« on: September 19, 2019, 09:58:47 am »
hi everyone ,
i have Buffalo WS5400DN and I downloaded San Navigator 2, and when I want to Access the terastation manager by right clicking on the buffalo drive, I don't see setting.
Am I doing something wrong?
if I type the IP address in to IE  , I get nothing.

thanks for help.

Texturtle

  • Administrator
  • *****
  • Posts: 803
  • RAID is NOT a substitute for a good backup
Re: NasNavigator 2 no setting when right click
« Reply #1 on: September 19, 2019, 10:31:33 am »
The WS5400DN runs Windows Storage Server, it should give you the option for remote desktop.

mido

  • Calf
  • *
  • Posts: 3
Re: NasNavigator 2 no setting when right click
« Reply #2 on: September 19, 2019, 10:36:11 am »
The WS5400DN runs Windows Storage Server, it should give you the option for remote desktop.

thanks.
so the setting menu doesn't exist ?

Texturtle

  • Administrator
  • *****
  • Posts: 803
  • RAID is NOT a substitute for a good backup
Re: NasNavigator 2 no setting when right click
« Reply #3 on: September 19, 2019, 10:46:34 am »
No, the settings menu takes you to the web based UI on a regular TeraStation.

mido

  • Calf
  • *
  • Posts: 3
Re: NasNavigator 2 no setting when right click
« Reply #4 on: September 19, 2019, 10:53:37 am »
No, the settings menu takes you to the web based UI on a regular TeraStation.
Thanks a lot.