Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
Storage / Re: Re-using Drives questions
« Last post by mpkadz on January 22, 2021, 03:40:22 pm »
The TS5400 would not work with just the two drives I had in the old unit (the two 1 Tb drives from the TS-WVHL), so I had to find two additional 1 Tb drives to fill all four bays. I tried several spare drives, but even though I wiped them as I was instructed, I could not get them to work, which I figured was because they weren't matching drives. I had 3 Seagates, a WD and a Samsung. I then found 4 nearly identical 500 Gb Seagate drives that ended up working!

This process is what worked for me, courtesy of James L., Technical Support Associate, Buffalo Americas.

Once the drives are deemed healthy, erase all data stored on the drive using the following command named Disk Part, instructions are on the following link: https://www.buffalotech.com/knowledge-base/cleaning-a-disk-in-windows-7-using-diskpart.  Then once the drives are erased, reinsert the blank unformatted drives back into the TeraStation 5400 chassis. DO NOT FORMAT THE DRIVES AFTER ERASING THEM, THIS WILL CAUSE ISSUES WITH THE TERASTATION AND LOCATING THE DRIVES.  Next step is to load the TeraStation 5000 series firmware image onto a USB flash drive, instructions on how to do this are on the following walkthrough: https://www.buffalotech.com/knowledge-base/creating-a-terastation-5000-recover-key-from-a-downloaded-image .  Recovery Image is under Utilities, labeled (Bootable USB recovery image for TS5000 series) Please make sure the USB flash drive you use to load the image is at least 4GB in size, and does not have any other data on it. Once you load the Recovery image onto the USB flash drive, insert the flash drive into a USB 2.0 port on the TeraStation, and set the Boot selector switch on the back of the TeraStation to (USB) then turn the TeraStation on afterward. The recovery process should be automated from this point on, after the recovery has finished, which should take 30-45 minutes, remove the USB flash drive, and set the boot selector switch back to (Hard drive/HDD) and reboot the TeraStation. You should be able to access the TeraStation from this point on for configuration, Use NAS Navigator 2 to search for the TeraStation if you are having trouble finding it. You can find NAS Navigatgor 2: https://www.buffalotech.com/support/

 Thanks everyone! We are back up and running.
32
Other Products, including computer memory / Im happy I now signed up
« Last post by LulaFrame3 on January 22, 2021, 03:16:01 pm »
You actually suggested that fantastically.
33
Other Products, including computer memory / I am the new girl
« Last post by JonnieMacd on January 22, 2021, 02:14:51 pm »
Truly plenty of great knowledge!

Feel free to surf to my site: best kiss918
34
Storage / LinkStation LS-QV12T/R5 - Blink 6 time - Function Led
« Last post by jolmos on January 22, 2021, 12:16:00 pm »
Hi, i have a Linkstation LS-QV12T/R5 - i think NAS is already death, but i really don`t know.
When i press Power button , function led blink in blue six times ... maybe is boot missing or something like that .. but i`m not sure
I read that is possible to copy or install boot in Hard Disk, but i need some procedure step by step to how do that ... somebody can helpme to solve this issue ???
35
Storage / Re: ls210d to ssd
« Last post by 1000001101000 on January 22, 2021, 09:18:04 am »
I should probably mention that the firmware won't install if the drive is below a certain size. I believe for this model a 32G drive will work bit 16G won't.

I assume you're not planning to use something that small, but I thought I would mention it.
36
Storage / Re: ls210d to ssd
« Last post by 1000001101000 on January 22, 2021, 09:15:36 am »
Here's a post with details on how to install the firmware starting with a blank drive:
https://forums.buffalotech.com/index.php?topic=30419.0

SSDs usually work fine with these devices.
37
Storage / ls210d to ssd
« Last post by ulisestr on January 21, 2021, 11:56:05 pm »
hello everyone, i have a ls210 but the hard drive is dead, now i want to replace it with a ssd, is it possible? Does anyone have any idea what steps I should take? I understand that it is not only to remove the old hdd and put the new ssd, is there any software that I should use? to install the ssd?
I appreciate your help
Have a good day  :)
38
Storage / Sp Navigator and WebAccess i iOS apps and level of access
« Last post by lipwak on January 21, 2021, 08:49:15 pm »
Hi,

I have had two Linkstation LS210D0401's. The first one started to fail so I sent it back. The second one is all set up and works like the first.

For the first one, I had the access set to anyone. The apps showed me the folders and I could browse them.

For the current one, I cannot see the folders and browse them unless i have it set to anyone. I have tried to set the only share I care about to registered users and groups but the apps will never show the folders and I can't browse them even after signing in.

If I leave the access to anyone, the manual says anyone on the net could access it. Will that be true even with the router having a firewall? (I assume my router, a Verizon wifi extender, has one but I haven't looked into it.)

Why can't I access it when I choose registered users even after signing in on the SP Navigator, using the NAS setup menus.

I have full access using my desktop browser, always have. All I need to do is use my admin ID and password.

Thanks for any help.

Cheers,

John L
39
Storage / Showing Duplicate media files on Roku Media Player
« Last post by KCaldwell on January 21, 2021, 09:55:30 am »
I have a Buffalo Linkstation LS420.  When viewing/playing files from the Roku Media Player it shows duplicates (some files showing up to 6-7 times) and when trying to play music random, it treats those files as separate files so it replays the same songs a lot.  There seems to be a lot of posts out there for this issues (in Buffalo forums, DLNA forums, Twonky forums) but I have yet to figure out how to solve this.  I have tried searching the other posts so if I missed the solution I apologize.  Any help would be appreciated as this is extremely frustrating.
40
Solved Storage Threads / Files are missing on Linkstation 520D
« Last post by MarcoRV on January 20, 2021, 05:19:58 pm »
Hi, I have a LinkStation 520D and I have some users who claims their files are missing. On an old post, somebody wrote the same and the only answer was that somebody is deleting the files. I searched on trashbox folder and I couldn't find the missed files.
Is There a way to recover these files?
Pages: 1 2 3 [4] 5 6 ... 10