Author Topic: Media Server disconnect errors  (Read 11764 times)

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Media Server disconnect errors
« Reply #15 on: March 19, 2012, 11:48:10 pm »

So far I've been streaming for over an hour and no issues. And at the same time I've been copying about 500GB's of videos to the unit with no issues. Are you able to still ping the unit when it goes down? Or are you able to ping any other devices at the same time? It may be a router issue as well. What RAID type are you all running? This unit is a TS Pro 8 with a RAID 6. I'll keep testing it out and see what I can find out.


tdillon777

  • Calf
  • *
  • Posts: 10
Re: Media Server disconnect errors
« Reply #16 on: March 20, 2012, 04:56:42 pm »

I'm running RAID5. I have no other network/ping/access issues with any other devices even when the Terastation drops from the PS3.

 

My Terastation drops from my PS3 then reappears moments later.

 

Is your PS3 using a static IP address or DHCP?


iroc1982

  • Calf
  • *
  • Posts: 8
Re: Media Server disconnect errors
« Reply #17 on: March 20, 2012, 06:26:00 pm »

Hey Guys,

 

I am running Raid 0, when my Terastation drops the PS3 it also disconnects the TV's media player as well.

Once the Terastation drops the connections it also reappears moments later.

 

The PS3 is using DHCP, and the TV's are as well.  The Terastation is running from a static IP address.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Media Server disconnect errors
« Reply #18 on: March 22, 2012, 11:07:14 am »

I'm pretty sure my PS3 is DHCP but I will have to double check. I'm going to do more testing on the weekend when I have more time. So far it seems that the media server has lasted more than an hour. I'll have more time on the weekend to see if it ever cuts out.


tdillon777

  • Calf
  • *
  • Posts: 10
Re: Media Server disconnect errors
« Reply #19 on: March 22, 2012, 12:31:37 pm »
My music/movies fail within a few minutes. Also - I noticed that even when I'm not listening to music or watching movies I get the error message that the PS3 has been disconnected from media server every 3 - 5 minutes. It flashes in the upper right hand corner of the screen.

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Media Server disconnect errors
« Reply #20 on: March 22, 2012, 12:44:40 pm »

I'm not having that kind of problem at all. It must be your firmware.

 

I would re-install your firmware : http://forums.buffalotech.com/t5/Storage/FAQ-2-of-5-Force-Firmware-update-procedure-please-read-this/td-p/68108" target="_blank">http://forums.http://forums.buffalotech.com/t5/Storage/FAQ-2-of-5-Force-Firmware-update-procedure-please-read-this/td-p/68108

 

Try to restore your interface: Go to system -> restore/erase and choose restore. This does NOT delete data.

 

 

 


tdillon777

  • Calf
  • *
  • Posts: 10
Re: Media Server disconnect errors
« Reply #21 on: March 26, 2012, 12:23:10 am »

I've forced the reload of the firmware and no change in behavior.

 

Upon browsing my log files I found the following line in the /var/messages file that comes up repeatedly every 2 - 4 minutes in the /var/messages file:

 

Mar 25 11:31:23 TS-DILLON3 kernel: [80149.304459] twonkymediaserv[9394]: segfault at cd2eb8f ip 00007f7d478d6080 sp 0000000040d32728 error 4 in libc-2.5.so[7f7d47864000+134000]

 

My PS3 gets media server errors for my Terastation every 2 - 4 minutes, coincidence? What does this error mean?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Media Server disconnect errors
« Reply #22 on: March 28, 2012, 09:51:57 am »

I do not have a full list of these errors. I'm not sure exactly what it means but I will try and find out. You could also try and restore the interface settings now that you have reflashed the firmware. You can do this from system tab, then restore/erase and choose restore. Then after the restore re enable the media sever and see if you get the same issue.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Media Server disconnect errors
« Reply #23 on: March 28, 2012, 11:38:14 am »

Can you reply back with your network setup so we can start looking in to the issue? Are there any other DLNA clients that are having the same issue? Do they lose connection at the same rate?


diego_caballero

  • Calf
  • *
  • Posts: 2
Re: Media Server disconnect errors
« Reply #24 on: May 12, 2012, 02:10:06 am »
Hi!

I have been having this problem for years with my PS3 and I thought it was a PS3 problem, but now I have a Samsung TV ES5500 with DLNA and I have the same problem: about 20 minutes playing a film and then it disconnects. It's pretty annoying!!
In this case it is interesting because when it disconnects you can not find the media server in the list of DLNAs devices but Samsung TV has a "recent videos" list and then you can select again the video you were playing and it works!! And the the disconnection does not happen again, I guess because you are not really connected.

It's seems like the media server had to send some package saying "I'm alive" but it doesn't and then some timeout...

My device is a Terastation Duo, 2TB, RAID 1, Firmware 1.55, and it was recently reset.

Cheers

diego_caballero

  • Calf
  • *
  • Posts: 2
Re: Media Server disconnect errors
« Reply #25 on: October 28, 2012, 01:51:05 pm »
Hi!

I'm still having the same problem even with the lastest Terastation firmware.
Something I should have told is that I have two routers between the Terastation and the multimedia player (tv, ps3). Maybe that's the problem.

Nobody helps?

chrisforfriends

  • Calf
  • *
  • Posts: 11
Re: Media Server disconnect errors
« Reply #26 on: December 01, 2012, 02:56:27 am »

I have the same problem with my LS-XL56C. After 10 to 20 minutes I have a time-out problem in DLNA. My firmware is 1.63. I must restart it tot use it for the next of some minutes to play.  

 

I have tried tot reset, reupload firmware, but nothing helps. The problem exist on my Samsung UE46C5100 and with my internetradio Terris IWL 124.

 

I have bought this Linkstation a week ago in Mediamarkt Belgium, and so far I'm dissapointed. Need help a.s.a.p. please...


chrisforfriends

  • Calf
  • *
  • Posts: 11
Re: Media Server disconnect errors
« Reply #27 on: December 04, 2012, 04:29:34 pm »

It still does not work. Meanwhile, I have another Livestation LS-XL with the same problem. After a few minutes he falls out and get no access to the DLNA. I also tried with another router, but the problem remains. :-(

 


chrisforfriends

  • Calf
  • *
  • Posts: 11
Re: Media Server disconnect errors
« Reply #28 on: December 07, 2012, 01:50:01 am »

It's the last time I buy something from Buffalo, I will definitely not recommend it to friends. There is no good support.


TVerm

  • Calf
  • *
  • Posts: 13
Re: Media Server disconnect errors
« Reply #29 on: December 08, 2012, 07:11:53 pm »

I think the support is given by some amateur who wants to look like a buffalo pro.

There are no solutions on this board.

I see the same questions comin' up all the time and the only reply is also a question.

this is a troll board.Bye