Author Topic: Unable to use WebAccess i on Linkstation Live  (Read 2095 times)

tsuiwil

  • Calf
  • *
  • Posts: 5
Unable to use WebAccess i on Linkstation Live
« on: January 27, 2011, 11:33:31 am »

My Linkstation Live: LS-CH1.5TL-V2

Firmware 1.37

 

WebAccess service: enable

?HTTPS/SSL Encryption: enable

Use BuffaloNAS.com: enable

Auto-Configure Firewall (UPnP): disable (due to failure in UPnP with my Buffalo wireless router...)

External Port: 12345

NAS Internal Port: 9000

 

I use my iPod Touch 4 connected to the same network. But the connection in WebAccess i is always time-out. I even have time-out issue when using Safari to the WebAccess page (both with internal and external address)

 

But at the same time, I have no problem to get to the page using Firefox in my PC.

 

May anyone suggest the reason? Thank you very much.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Unable to use WebAccess i on Linkstation Live
« Reply #1 on: January 27, 2011, 11:37:49 am »

What is your buffalonas.com name? I can try it from my iphone 4. And the pc's that you tried it from, are they local on your network? If it works locally and not externally, then it could be a port forwarding issue. 


tsuiwil

  • Calf
  • *
  • Posts: 5
Re: Unable to use WebAccess i on Linkstation Live
« Reply #2 on: January 27, 2011, 11:45:23 am »

My iPod Touch, PC and Linkstation is in the same network. I can see the IP of iPod Touch in Linkstation DLNA client list (while at the same time, no DLNA player on iPod Touch can work neither..)

 

Since internal access is also failed, so I think it may not be port forwarding issue.

 

My router: WZR2-G300N

NAS name: wilsonhomenas


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Unable to use WebAccess i on Linkstation Live
« Reply #3 on: January 27, 2011, 12:13:24 pm »

Set the external port to 9000 and forward that port to the ip of the linkstation in the router. Disable https/ssl encryption. I could not access it from here with my iphone or my pc. 


tsuiwil

  • Calf
  • *
  • Posts: 5
Re: Unable to use WebAccess i on Linkstation Live
« Reply #4 on: January 27, 2011, 12:18:18 pm »

Ok, I have changed the setting and done port forwarding


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Unable to use WebAccess i on Linkstation Live
« Reply #5 on: January 27, 2011, 12:23:13 pm »

Reboot the NAS. It's still showing its trying to access the old port number. 


tsuiwil

  • Calf
  • *
  • Posts: 5
Re: Unable to use WebAccess i on Linkstation Live
« Reply #6 on: January 27, 2011, 12:35:14 pm »

Done


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Unable to use WebAccess i on Linkstation Live
« Reply #7 on: January 27, 2011, 12:44:08 pm »

It works fine on the PC now, but for some reason its not working on the app... that's really strange. Try changing it to Wilsonhomenas. Maybe a new name will help the app. 


rodfeli

  • Calf
  • *
  • Posts: 5
Re: Unable to use WebAccess i on Linkstation Live
« Reply #8 on: January 27, 2011, 02:43:58 pm »

Is there a way to use Webaccess i but without using buffalonas.com? I can't configure it from my Ipod Touch. Maybe can be a nice feature to add to the Ipod app. Thank you!


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Unable to use WebAccess i on Linkstation Live
« Reply #9 on: January 27, 2011, 02:50:14 pm »

No, with the webaccessi app you have to use the buffalonas.com setting.


tsuiwil

  • Calf
  • *
  • Posts: 5
Re: Unable to use WebAccess i on Linkstation Live
« Reply #10 on: January 27, 2011, 06:39:22 pm »

 


Jotin wrote:

It works fine on the PC now, but for some reason its not working on the app... that's really strange. Try changing it to Wilsonhomenas. Maybe a new name will help the app. 


 

Unfortunately, it still failed to access after changing the name...

 

Does anyone have similar issue?


geniusttc

  • Calf
  • *
  • Posts: 2
Re: Unable to use WebAccess i on Linkstation Live
« Reply #11 on: April 01, 2011, 09:41:42 am »

Hi ,

 

I have the same problem on my linkstation using webaccess i app on the iphone .

 

The buffalonas.com just keeps resolving to an incorrect ip address .

Why can't the app be changed to allow users to use alternate URL  , rather than forced to use "buffalonas.com "   ?