Author Topic: Resetting a Buffalo LinkStation without losing stored data?  (Read 10231 times)

polarapfel

  • Calf
  • *
  • Posts: 1
Resetting a Buffalo LinkStation without losing stored data?
« on: February 20, 2012, 05:58:37 pm »

Hi there,

 

as I changed my network settings on my router (not a Buffalo device, I changed subnet settings in DHCP), the LinkStation doesn't show up anymore in the network.

 

I can't connect to the LinkStation anymore from the NAS Navigator which claims my password is wrong.

 

I want to reset the admin password without losing data stored on the link station.

 

Is that possible?

 

Looking at http://cdn.cloudfiles.mosso.com/c85091/LS-V_Manual.pdf on page 90, I seem to have found the right information. Can someone confirm please that I won't lose any data from the drive(s) if I follow that procedure? The manual doesn't make a statement in regard to this.

 

many thanks,

 

Tobias W.


duke

  • Tatanka
  • **
  • Posts: 60
Re: Resetting a Buffalo LinkStation without losing stored data?
« Reply #1 on: February 20, 2012, 06:59:24 pm »

You will not lose any data but your configuration settings...


maddowse

  • Calf
  • *
  • Posts: 2
Re: Resetting a Buffalo LinkStation without losing stored data?
« Reply #2 on: April 11, 2012, 09:22:54 pm »

hi how did you go with this ? i have way too much data to loose and im haveing the same problems as you since changeing router .

 


oalkhalili

  • Calf
  • *
  • Posts: 3
Re: Resetting a Buffalo LinkStation without losing stored data?
« Reply #3 on: March 29, 2013, 09:49:13 am »

Dears,

I'm facing the same issue with Buffalo Cloud Share CS-X2,  I tried the LSRecovery.exe, it was able to detect my NAS but it was unable to reset the password. Please advice?