Author Topic: LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network  (Read 2455 times)

lollypop

  • Calf
  • *
  • Posts: 1
LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network
« on: November 13, 2010, 11:35:33 pm »

I have a DLink-825 Gigabit router with wired connections between the LS-WTGL/R1 and a desktop PC.   The PC reports the connection as 1.0 Gbps to the router.   But file transfers from the NAS max out at about 2Mb/sec.   Plugging the NAS directly into the PC doesn't significantly impact the speed.   All three items are within 10 feet of each other.   If it matters, the NAS is in a RAID 1 configuration.   Is this speed correct for this NAS?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network
« Reply #1 on: November 15, 2010, 10:00:54 am »

What firmware version are you running on the unit? 


bluke

  • Calf
  • *
  • Posts: 2
Re: LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network
« Reply #2 on: May 28, 2011, 09:22:48 pm »

I have a same problem with firmware 3.10 the connection speed is only 10M

see below

 

Ethernet Frame Size
1,518 bytes
Link Speed

 

10 Mbps (Full Duplex)

 

 How can I solve it ?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network
« Reply #3 on: May 30, 2011, 09:25:09 am »

I would try changing out the ethernet cable. Then if that doesn't work then I would try restoring the interface through the maintenance and then initialization tab.


bluke

  • Calf
  • *
  • Posts: 2
Re: LS-WTGL/R1-V3 Slow Transfer speed on wired gigabit network
« Reply #4 on: May 31, 2011, 08:30:03 pm »

I did it already. Event I Flash it again but still no luck.