Author Topic: Linkstation LS CH2 blinking red light three times fresh install  (Read 6259 times)

danstweeting

  • Calf
  • *
  • Posts: 3
Linkstation LS CH2 blinking red light three times fresh install
« on: January 14, 2012, 10:57:14 am »

Hi I just bought a 2 TB drive followed all the instructions and the drive is not working.

The drive is intermittently available and but then blinks three times with the red light.

 

I have manully downloaded and installed the latest fireware to 1.5.

I'm on windows 7.

 

I have tried reinstalling the same issue occurs.  

 

I need some help as to why this would happen as the user guide does not mention this

I will need to send it back if I don't get any answers as i have already invested too much time in somehting that should have just worked out of the box.  I don't have a complicated set up just bog standard wireless network 1 pc 1 xbox 

 

 

Kind Regards,

Dan 


coops74

  • Calf
  • *
  • Posts: 18
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #1 on: January 14, 2012, 01:07:49 pm »
I've a similar problem. I have 3 flashing red lights though the unit functions. If I log in to the web console and kick off a check disk it fails after about 10minutes and reboots the unit.

brian_nathaniel

  • Big Bull
  • *****
  • Posts: 920
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #2 on: January 14, 2012, 01:59:59 pm »

If you have access to the unit, try to confirm it is not a firmware issue by updating to the latest version and restoring through the interface.

 

If it is still an issue (or if you just don't have access to the web GUI), then unplug the unit for about 1 hour (better too long than not long enough), plug it back in, and try again.  If the unit still has the 3 flashes, then it means there is a failure on the chassis, and it will need to be replaced.


coops74

  • Calf
  • *
  • Posts: 18
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #3 on: January 14, 2012, 02:09:57 pm »
I've upgraded firmware to 1.56. What do you mean by restoring through the interface?

danstweeting

  • Calf
  • *
  • Posts: 3
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #4 on: January 16, 2012, 02:07:31 am »

thanks for the advise. I erased and retored and now a blue light will unplug it for the day and then plug it in later and see if it works when I attempt to copy files across again.

 


coops74

  • Calf
  • *
  • Posts: 18
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #5 on: January 16, 2012, 03:09:51 pm »
Restore - nothing. Erase and reformat - nothing. Few hours turned off and things appear ok. What has happened? Is this a reliable fix or likely to reappear?

coops74

  • Calf
  • *
  • Posts: 18
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #6 on: January 17, 2012, 02:14:53 pm »
The red lights are back. Does the unit have any debug options?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Linkstation LS CH2 blinking red light three times fresh install
« Reply #7 on: January 18, 2012, 05:50:10 am »
The HDD is faulty, if it's still under warranty then get a replacement. Debug options won't help in this case.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.