Author Topic: Files missing from media player but on Linkstation  (Read 8868 times)

JD-1978

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #30 on: September 25, 2012, 04:35:19 pm »

HI, Dont know if you guys are still having problems with this but i had this a few times and both times it came down to the date on my linkstation being incorrect! might want to check your date in the system tab and make sure its right. You may notice that some of your files on your NAS have a date going back years and this will be because it was stamped with this date(by your NAS) when copied over. Fix the date, fix the problem :) Dont know why it does it, must be conflicting dates or something but this worked twice for me and is the firrst thing i check now.


kieran2012

  • Calf
  • *
  • Posts: 1
Re: Files missing from media player but on Linkstation
« Reply #31 on: October 01, 2012, 02:10:24 am »

HI JD-1978,  Hats off to you mate, I have had this issue several times in the past and not known what has resovled it.  HAd major issues last few days with majority of my folders not appearing, and after reading your post checked the date on my NAS which indeed had defaulted back to 2000, I set it correctly, now all my files and folders are shared correctly.

 

Thankyou!!  


JD-1978

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #32 on: October 12, 2012, 04:05:21 am »

no probs m8, have to say im astonished that the so called experts on these things are having people fiddling about with their routers, IP's etc when the solution is something as simple as this! Really need to read and understand the posts better before they advise people :P


PeterSmithson

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #33 on: December 26, 2012, 03:56:14 am »

I've got firmware version 1.63 and have started getting this problem.  A new folder I created would not appear to DLNA clients but would appear for anything using SNB (or whatever it's called - when you look on a PC or using a file explorer on my phone).

 

After messing with media server settings I gave up.  Then the next day, the folder was there!

 

Then I went to it again today and it had gone from DLNA again.

 

I plugged a USB drive in which seemed to force a re-scan of everything.  I took the drive out and after a delay, I can now see the new folder on DLNA again!  I'll have to see if it sticks this time.

 

The date isn't an issue on my system - it's set to use NTP and it's working well.


activeman57

  • Calf
  • *
  • Posts: 1
Re: Files missing from media player but on Linkstation
« Reply #34 on: May 12, 2013, 06:39:38 pm »

Hi there, I stillhave this problem, my date is right.  Weird bit is tho first the viewer (phone) showed only 7 items in the folder i called music.  When i copied over my music files about 90 gig is didnt change then i made a new files and copied between the two files, I draged and dropped and cut and past and copied now i have 32 folder showing but not the other 225... Date is right have re booted and now not sure but weather to actually just leave it! and see  but if anyone knows of other solution that would be great shame technical never answred