Author Topic: Files missing from media player but on Linkstation  (Read 8849 times)

jamiev

  • Calf
  • *
  • Posts: 3
Files missing from media player but on Linkstation
« on: January 05, 2012, 04:48:39 pm »

Hello all

 

I currently own a Linkstation LS-CHL-V2549 running firmware 1.56. I use the unit mostly for media storage and play the media through either a PS3 or a WDTV LIVE unit.

 

The unit is functioning well, however, once I copy media to the linkstation through either direct usb on transfer via laptop, they do not initially show up on either media player. I know the files are there as I can access them through normal means via the laptop. I have checked settings on the Linkstation, ensured DLNA is running and have changed to the interval refresh time from 1 minute, to 5, then 10, then up to 60 and re-initialized the unit every time along with restarted the media player with no luck. Yet a coiuple of days later, the media appears on either the PS3 or WDTV unit.

 

Can someone please help?


shaneharper

  • Calf
  • *
  • Posts: 5
Re: Files missing from media player but on Linkstation
« Reply #1 on: January 05, 2012, 05:26:07 pm »

Similar issue here.

Name:LS-CHL8B3            Firmware version:1.56

I have about 600 folders in my itunes folder on the NAS drive, but when i access the drive via on both the media server and web access only about 70 appear

But when i browse to the drive through my PC on both the network route and mapped drive ALL of the files are there

 

I have tried disabling the media server and restarting and refreshing, even sharing the itunes folder only but this limited file number still occurs when i access this way

 

Any ideas??

 


molla

  • Calf
  • *
  • Posts: 21
Re: Files missing from media player but on Linkstation
« Reply #2 on: January 09, 2012, 06:30:43 am »

Similar issue here

LS-WVL2.0TL/R1 Firmware version:1.54

I use it with dlna tv (lg 42le8800): if I reboot nas, I can see only one/two files on tv.

If I open nas shared folder by pc, the files are there, ALLS!!!!

I made a lot of test (reboot, refresh,...) but nothing.

 

???????????????????


marcuslonsdale

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #3 on: January 09, 2012, 04:13:10 pm »

Same problem here too.

 

Folders and Files missing!

 

I have my tv, ps3 and even mobile unable to see the same folders so I can firmly pin point that it is something to do with the NAS . However, when I access the share folder with a computer all of the folders are there. Is this some error with permissions of the folders? 

 

Anyone come up with a solution yet?


marcuslonsdale

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #4 on: January 12, 2012, 06:45:59 am »
Hello, I have searched for a while now for an answer but no definative solution. It seems a few people have the same problem but no one is coming up with any solutions, can anyone at buffalo help please. Out of documents, music and video folders, only documents is showing.

marcuslonsdale

  • Calf
  • *
  • Posts: 4
Re: Files missing from media player but on Linkstation
« Reply #5 on: January 16, 2012, 12:01:16 pm »

Hello Buffalo Tech guys,

 

Where is our help? You've gone quiet on us!

 

 

Please help.


coops74

  • Calf
  • *
  • Posts: 18
Re: Files missing from media player but on Linkstation
« Reply #6 on: January 16, 2012, 04:21:20 pm »
Same problem for me. I use my linkstation mainly with WDTV and got around the issue by accessing via the network share. Has its limitations though. I'd love to fix it!

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Files missing from media player but on Linkstation
« Reply #7 on: January 17, 2012, 09:33:34 am »

DLNA is not the standardized protocol that everyone would like to believe. Some files work on one unit and may not work on another. From what I've seen TV's are the most fragmented when it comes to what they support. The best DLNA player I have seen and used is the PS3. It plays all the files that our NAS devices support. Tv's so far seem to be the worst because they either just don't support that many files or their DLNA clients are flakey.

 

Here is an example of the fragmentation that I'm talking about. I own the LS-WVL unit along with a Ps3 slim and a Sony Blu ray player. I've always never had a problem with playing files on my Ps3. Sometimes I'll get random DLNA issue but It's always pointed to the Ps3 being the issue. Usually just exiting from the LinkStation Media server and going back into it fixes it. But either way its been the best I've used. Then my family purchased a $600 Blu ray player that had DLNA and surround sound. Since it was from Sony I figured that it would be as robust as the Ps3 when it came to the DLNA client... I couldn't have been more wrong. The Blu Ray player only plays MPEG 2. I have to convert files to see them from my LinkStation. I could also use a Ps3 media server on my Pc to see all my files... But only because they were converted on the fly to MPEG-2.

 

The best thing to do when it comes to issues with DLNA is to check up on both the DLNA server and the DLNA clients capabilities before purchased.

 

Here is my setup.

 

I have a WZR-HP-G300NH connect to my LinkStation and my PC that is slave to a WZR-HP-G450H. My Ps3 connects wirelessly to my WZR-HP-G300NH. All of my devices are running the latest firmware.

 

I can stream these video files to my Ps3... MPEG-2, MP4, AVI, WMV,  and DivX.

I can stream these audio files to my Ps3... Mp3, M4a, WMA

 

I know I cannot stream MKV, ISO and FLAC

 

When I transfer files to my Ps3 I put them in a movie folder. They are instantly available on my Ps3. How I do this is I go to the Video's section, go to the LinkStation and choose view by folders and then dig down by the folder specifically. I do not view be artist, or category, or view all or anything else like that. When you choose that option the Ps3 has to build it's database. This may be the same thing with other DLNA clients. If your client has the option to view by folder you need to use it. I have the same issue on the Blu Ray player.

 

Before you purchase a DLNA sever or DLNA client you need to check the compatibility between the devices, specifically which file formats these devices will support.

 

I hope that this helps you guys out. I just got a hold of an LS-CHL so I'm going to test that out tomorrow to see how some stuff reacts on that unit and I will post back the results to see if there is any issue with this unit specifically.


jamiev

  • Calf
  • *
  • Posts: 3
Re: Files missing from media player but on Linkstation
« Reply #8 on: January 17, 2012, 03:39:48 pm »

Sorry John but I dont think I have made myself clear on the original problem.

 

The WDTV and PS3 do play the files on the linkstation, HOWEVER, both devices take 24 hours AT LEAST to find the file on the linkstation. As I have previously stated, this is a problem with the Linkstation and not either DLNA devices.

 

I have reset the Linkstation via Web Admin and a hard shut down, with no change. I do not do anything differently but at some point over the next day(s) the magical Linkstation fairies make the files available to see on both stated DLNA devices!

 

PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Files missing from media player but on Linkstation
« Reply #9 on: January 17, 2012, 04:01:46 pm »

As I had stated in my post, I just acquired this LS-CHL and I will test this out tomorrow. But how specifically are you trying to access the files on the Ps3? As in which optoins are you choosing on the Ps3 to view the files?


jamiev

  • Calf
  • *
  • Posts: 3
Re: Files missing from media player but on Linkstation
« Reply #10 on: January 17, 2012, 04:05:52 pm »
Via the media station options

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Files missing from media player but on Linkstation
« Reply #11 on: January 17, 2012, 04:16:39 pm »

I'm not sure what you mean by this. What I do is I go to my Ps3, I go to video and choose my linkstation. Then I select videos, then all folders (or by folders, not sure on the exact naming since im not in front of the ps3) and then I navigate the actual folders like I would on Windows to access the file. Without fail every time the file is there to stream as soon as I drop the file onto the NAS through Windows.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Files missing from media player but on Linkstation
« Reply #12 on: January 18, 2012, 01:26:22 am »

This is a video file hosted on my LS-WVL's web server. The video shows me copying video files to the LS-CHL running firmware 1.56 and then it appearing on the PS3 less than a minute later. When I installed this unit I updated the firmware and restored the settings by going to system, restore/erase and choosing restore. I did not change any settings but changing the refresh interval in the media settings from 60 minutes to one minute.

 

If you're still having issues I would suggest that you try what I have done. I would even suggest reinstalling the firmware using FAQ 2 of 5.

 

http://portal.jotinproductions.com:81/J4/Media.mp4


shaneharper

  • Calf
  • *
  • Posts: 5
Re: Files missing from media player but on Linkstation
« Reply #13 on: January 18, 2012, 03:42:20 am »
I think the tread is going a little off track
The issue is that ALL files are present during network or mapped drive access
The issue appears to be that during both web access and media server access some of the files and folders are missing?

Personally I have found if I move the Folders around on the hard drive the appear on the media server access

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Files missing from media player but on Linkstation
« Reply #14 on: January 18, 2012, 11:59:08 am »
I was addressing the issues of the origonal poster of this thread. So what you are saying shaneharper is that even on webaccess the files do not appear right away? The same goes for the media sever? What model is this for and on what firmware ?