Author Topic: Can not get LS-CH1.0TL and WHR-WP-G54 setup properly.  (Read 3373 times)

ramcor

  • Calf
  • *
  • Posts: 2
Can not get LS-CH1.0TL and WHR-WP-G54 setup properly.
« on: January 11, 2009, 12:05:22 pm »
   I'm trying to setup the webaccess or ftp on the Linkstation Live (LS-CH1.0TL) F/W 1.00 also using a Air Station router (WHR-WP-G54) Ver.1.40 (1.0.37-1.08-1.04) with no luck and runnning Windows Xp sP3 with Norton Internet Secuity 2009. i need step by step help.
Message Edited by ramcor on 01-11-2009 12:06 PM
Message Edited by ramcor on 01-11-2009 12:06 PM

kevin

  • El Toro
  • ****
  • Posts: 430
Re: Can not get LS-CH1.0TL and WHR-WP-G54 setup properly.
« Reply #1 on: January 12, 2009, 12:24:49 am »
   

To setup Web Access:

 

1. Go to "WebAccess Settings"

2. Click on the Share folder you wish to enable for web access, and select any of the "Enable" options.

        **Note** If you select "All Groups and Users" or "Inherit Folder Permissions" then you must add a local user in the "User Management" settings.

3. Go to "Service Setup" for Web Access and select the following: 

    -Enable

    -(Personal Preference) 

    -Enable

    -Create a name that would be uncommon for someone else to already be using

    -The "Key" is a password that the LS itself uses (you wont use it to log in).

    -The "Domain name" should be grayed out

    -Disable the UPnP Firewall and use Port 9000

4. Apply Settings

 

You also need to forward port 9000 to the IP address of the NAS device on your router.

 

When going to buffalonas.com you will type in the Buffalonas.com Name you created. If you set any of your folders to "Allow All Groups and Users" or "Inherit Folder Permissions" you will be prompted for Username and Password this will be the user that you Created in "User Management".


kevin

  • El Toro
  • ****
  • Posts: 430
Re: Can not get LS-CH1.0TL and WHR-WP-G54 setup properly.
« Reply #2 on: January 12, 2009, 12:34:29 am »
   The easiest way to setup port forwarding on the router is to go the "Home Page" for the web GUI, and you will see "Basic Settings" select the "Internet Games (Port Mapping)" option. In the next page you want to type in the port number (in this case TCP- 9000 for webaccess) and then the IP of the device you are opening it for (the IP of the LS).

ramcor

  • Calf
  • *
  • Posts: 2
Re: Can not get LS-CH1.0TL and WHR-WP-G54 setup properly.
« Reply #3 on: January 14, 2009, 02:43:11 pm »
   Thanks all of it helped! Up running now.