Author Topic: LS-XH1.0TL NAS will not accept password after firmware update  (Read 23774 times)

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #90 on: November 03, 2012, 05:56:15 am »

MarkPM wrote:

Davo, I have this same password problem.  Can you send me your file?  I would appreciate it. 

 

Thank you


http://www.2lk.com/view/LSRecovery.zip

 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

justinharlan

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #91 on: November 13, 2012, 12:28:32 am »

Davo, 

Can you email me the fix as well?
Thanks!


emigeoant

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #92 on: March 11, 2013, 07:54:03 am »

Hi 

I have exactly the same problem.Power fault, then  After EM mode.  I performed firmware update 1.56. Since then I'm unable to connect either with the  default password nor the one I set up.

Please send me the fix.

Thank you.


marlintuna

  • Calf
  • *
  • Posts: 2

I have same issue with my LS-x2.0tl NAS. Need it asap. Thank you so much.


emigeoant

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #94 on: March 11, 2013, 10:24:52 am »

Hello

Does this  LSRecovery.zip works for all LS-XHL versions. I have 1.56 firmware   ?

Thanks.


marlintuna

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #95 on: March 12, 2013, 04:37:29 am »

I think so because i just used it to reset mine.


emigeoant

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #96 on: March 12, 2013, 06:05:34 am »

The recovery procedure worked great. I recovered all my data. Thank you.


oalkhalili

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #97 on: March 29, 2013, 09:55:00 am »

Hi Davo,

I'm facing the same issue with Buffalo CloudStation CS-X2,  I tried the LSRecovery.exe, it was able to detect my NAS but it was unable to reset the password. Please advice?


oalkhalili

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #98 on: March 29, 2013, 11:31:18 am »

This is an update, finally I got it works and solve my problem:

the reset procuder as follow: (This I used for CloudStation CS-X2)

Bring the unit to EM mode which will put the NAS in a state where it is detectable on the network and allow us to reset the password/settings to allow access to the unit again.

-  Power the unit down (disconnect the power by pulling out the power cable while the unit is ON).
 
-  Reboot the unit, if the power led is still flashing more than 60 second's from the start, disconnect the power immediately and retry.
 
-  Do this until the unit's power led is constant 50 second's after the start and the unit is in EM.

 

 
Please note it can take a number of attempts to bring the unit to EM mode.

 

 
Once the unit is in EM mode run the file shared by Davo (LSRecovery.exe) and it will do the rest, Plz note: this file is not working one windows 8 better to use compatabilty mode and select Windows Xp SP3)
 

I would like to first to thank my God then thank Customer support for the EM procedure they sent me by mail as well as thank Davo for his support and share.
 
This procedure helped me reset the NAS password and saved my data.
 

jmort

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #99 on: June 18, 2013, 05:57:29 pm »

I have an LS-VL-EME69 that went into EM Mode - Do you have an idea for me to try to recover my lost data?

 

I also have a usb drive backup that was attached to this drive mentioned above, and I cannot get into this either.

 

So I have yet another Buffalo drive laying around - a LS-XHL162, so I tried to plug my usb backup into that one and access it, but it asks me for a user name & password that I apparently don't know.  Help please - jason@mortbrothers.com


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #100 on: June 19, 2013, 09:36:55 am »

jmort wrote:

I have an LS-VL-EME69 that went into EM Mode - Do you have an idea for me to try to recover my lost data?

 

I also have a usb drive backup that was attached to this drive mentioned above, and I cannot get into this either.

 

So I have yet another Buffalo drive laying around - a LS-XHL162, so I tried to plug my usb backup into that one and access it, but it asks me for a user name & password that I apparently don't know.  Help please - jason@mortbrothers.com


Reinstall the firmware!

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.