Author Topic: LS-XH1.0TL NAS will not accept password after firmware update  (Read 23776 times)

tommo

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #75 on: July 26, 2012, 11:05:13 am »

LS-XH1.0TL-EU


trebor84

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #76 on: August 03, 2012, 05:53:01 pm »
I'm having the same problem I don't know the default password. Please help me

trebor84

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #77 on: August 03, 2012, 05:53:50 pm »
I'm having the same problem I don't know the default password. Please help me.

ou_man

  • Calf
  • *
  • Posts: 5
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #78 on: August 04, 2012, 05:37:19 pm »

Well, same here.  Power went out, went into EM mode, had to update firmware to 1.60.  Now cannot access admin due to password.  Tried all the resets, with the funciton button, no luck.  My model is LS- CH1.0TL.  Would appreicate the help and am pm'ing you Davo with my email.


ou_man

  • Calf
  • *
  • Posts: 5
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #79 on: August 04, 2012, 05:43:38 pm »

OK, cannot seem to PM Davo, if someone can help please.  Email to re.hughes@verizon.net


ou_man

  • Calf
  • *
  • Posts: 5
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #80 on: August 07, 2012, 06:49:05 pm »

Getting no response, would appreciate any help.  Again, what happened is that there was a power outage and my LS-CH1.0 came up in EM mode.  I went to the Buffalo Technology website dowloaded and reinstalled vs 1.60 of the firmware.  The drive comes up but I cannot log into it with the admin password.  I have gone through the default password reset feature by holding down the function button on power on and then pressing function a second time.  This will not reset the admin password like it is supposed to.  I would appreicate any help.  I have read that there is a fix for this, but do not know what the procedure is.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #81 on: August 09, 2012, 06:56:15 am »

I'll post a new link today or tomorrow once i get a chance.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

ou_man

  • Calf
  • *
  • Posts: 5
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #82 on: August 09, 2012, 08:34:45 pm »

Thanks very much for your help,


jj_gough

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #83 on: October 01, 2012, 01:25:03 pm »

THANKS!!!!!! You guys just seriously saved my sanity! HUGE waves of gratitude to all who posted the password reset link!!!!!


vsharifov

  • Calf
  • *
  • Posts: 4
I have the same problem with my LS-QVL/R5 4Tb. Can you he...
« Reply #84 on: October 08, 2012, 01:25:30 am »

I have the same problem with my LS-QVL/R5 4Tb. Can you help me with solving it?

 

my email - vilen.sharifov@gmail.com

 

Thanks in advance!


mikeflach

  • Calf
  • *
  • Posts: 1
Re: LS-CHL2 NAS will not accept password after firmware update
« Reply #85 on: October 12, 2012, 07:33:07 pm »

Hi,

 

I'm having the same problem as everyone else.  After installation of firmware (1.6-3.02)  my password is not acepted.  I would appreciate any and all help!!

 

Thank you.

 

Regards,

Mike Flach

flachattack@gmail.com


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: LS-CHL2 NAS will not accept password after firmware update
« Reply #86 on: October 13, 2012, 10:32:35 am »

mikeflach wrote:

Hi,

 

I'm having the same problem as everyone else.  After installation of firmware (1.6-3.02)  my password is not acepted.  I would appreciate any and all help!!

 

Thank you.

 

Regards,

Mike Flach

flachattack@gmail.com


Use this file to recover the unit, its should not erase any data:

http://www.yousendit.com/download/QlVnSU5KYUk4NVVLSk5Vag

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

kenneth

  • Calf
  • *
  • Posts: 1
Re: good. It work again.
« Reply #87 on: October 20, 2012, 10:28:25 am »

hi Dan

 

Having major issues with password - can you upload the yousendit file to reset password on my buffalo link staion. it seems to only connect for about 10 minutes  at a time and then goes off. the tech that instslled it on my companies network has dispeared and i have no way of getting into this properly.

 

i would appreciate help.

 

cheers

 

Kenneth

 

kenneth@gmx.co.uk 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: good. It work again.
« Reply #88 on: October 21, 2012, 03:05:48 pm »

kenneth wrote:

hi Dan

 

Having major issues with password - can you upload the yousendit file to reset password on my buffalo link staion. it seems to only connect for about 10 minutes  at a time and then goes off. the tech that instslled it on my companies network has dispeared and i have no way of getting into this properly.

 

i would appreciate help.

 

cheers

 

Kenneth

 

kenneth@gmx.co.uk 


look at the post above yours, there is a working link.

 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

MarkPM

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #89 on: November 02, 2012, 08:39:21 pm »

Davo, I have this same password problem.  Can you send me your file?  I would appreciate it. 

 

Thank you