Author Topic: LS-XH1.0TL NAS will not accept password after firmware update  (Read 26131 times)

anup

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #45 on: January 09, 2012, 05:48:21 am »

Find the Solution below for LS-WXL

 

Firstly: please download firmware version 1.40 and a utility called ACP Commander from the below link (both in the same folder)

 

http://109.104.88.61/support/getfile/?LS-series-fw140-acp.zip

 

Extract the downloaded folder to your Desktop.

Ensure the Windows PC we are using for this procedure is connected via Ethernet cable to the same router as the LinkStation.

Turn off any wireless adaptor you may have running on your PC and deactivate all antivirus and firewall software (including the Windows firewall)

Open up the NAS Navigator program and make a note of what IP address is showing for the LinkStation.

In the extracted downloaded folder, right click on the file called acp-commander.bat and select EDIT.

In the window that opens you will see the following:

Java -jar acp-commander.java –t “NAS IP” -emmode –reboot

pause

We need to delete “NAS IP” and instead enter the IP address you took from NAS Navigator. For example if NAS Navigator showed an IP of 192.168.11.100, then the contents of the acp-commander.bat file will look as follows:

Java -jar acp-commander.java –t 192.168.11.100 -emmode –reboot

pause

Go to File and Save, and then run the acp-commander.bat file. The LinkStation will automatically restart and when it has rebooted it will show as being in EM Mode on the NAS Navigator software.

Go back to the extracted folder for firmware 1.40 and run the LSupdater.exe file.

When the updater window opens and displays the information for the LinkStation, right click the title bar of this window and select “Debug”. A new window will open. Refer to the image below for what options to select under the “Config Section”

There is no need to change any of the other settings, leave them at the defaults.

 

Click OK, and then Update and allow 10 – 15 minutes for the update to complete, and the LinkStation to automatically restart.

Once it has restarted, the LinkStation will show in NAS Navigator as using firmware 1.40, and you will have access to the unit again

When you log onto the web configuration page of the unit (using admin and password), the language will have changed to Japanese. To change back to English please refer to the link below:

 http://buffalo-helpdesk.dyndns.org/jp-en.htm

These instructions show an example using a TeraStation instead of a LinkStation but the process is the same.

Please backup your data to a different device before running the update for firmware version 154 (no need to enable the debug options for the 1.54 update).

Firmware 1.54 can be downloaded from our website at

 http://www.buffalo-technology.com/support/downloads/

Once the update for 1.54 has completed, the unit will be accessible on your network as before.

 

Regards,

Anup

 

 

 


marcm

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #46 on: January 09, 2012, 06:47:07 am »

Well...

I have the Nas LS-CHL with 1.56 fw at a remote location and only an iMac on the same LAN.

I just started "practicing" with iMac a couple of days ago.

So if someone can explain how to do the same with OSX Lion, I would really appreciate.

 

I read that equivalent to .bat file would be a .sh script.

I expect to find java already installed on the iMac.

 

Update: I brought the Nas and I have access with admin/password from a WindowsVista/IE8 PC...

It's a LS-CH1.0TL-V2 with firmware 1.56

I will try again from the iMac OSX Lion/Safari.

 

Marc


aaronlittle

  • Calf
  • *
  • Posts: 4
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #47 on: January 14, 2012, 05:09:13 am »

Hi Davo I am having the same trobule with my LS-WX2 - i had a power down, went into EM mode, upated to latest firmware and now cannot log in.  Pulling my hair out.  Please help!!  Aaron. aaron.little@blueyonder.co.uk


philclandeb

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #48 on: January 14, 2012, 10:11:37 am »

I have this same problem; can you please help?

 


aaronlittle

  • Calf
  • *
  • Posts: 4
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #49 on: January 14, 2012, 10:22:52 am »

I've managed to sort this out now.  Search for the file LSRecovery.zip and Buffalo.  Launch this and it rests the password no problems at all.

I had to re do the shares on the NAS but all is working fine now and no lost data.

Going to by a back up device now....


Mclone

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #50 on: January 20, 2012, 03:47:33 am »

I too join the ever growing list of those who need the password reset for LS-XH1.0TL

 

Please send!


Mclone

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #51 on: January 20, 2012, 04:28:03 am »

I looked could not find the file of which you spoke (LSRecovery.zip) - a lot of recovery help for Buffalo NY though.

 

Could you be a more specific and post the link?

 

Thanks

 

Mclone


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #52 on: January 20, 2012, 08:46:46 am »
Yeah I had the link posted to megaupload.com (dam feds lol) which was taken down yesterday. I'll post an alt link and instructions to you and anyone else if you PM me your email address and unit details.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

aaronlittle

  • Calf
  • *
  • Posts: 4
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #53 on: January 20, 2012, 09:19:08 am »

I am pretty sure this is the file I used  click the first link...

I accept no responsibility for any damage caused!!

Bee igelent for viruses, etc, as ever.



buff2u

  • Calf
  • *
  • Posts: 1
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #55 on: January 23, 2012, 10:31:21 am »

Hi Davo,

I have read many posts to you re "the password failure after firmware update".

Can you please email me  a copy?

 

Tks


ferry

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will accept password after firmware update
« Reply #56 on: January 24, 2012, 04:21:29 pm »
LinkStation Live™ - LS-CHL2.0 TL
after EM mode i have upgrade to 1.56 after working for a short time its now flashing blue light constantly and i can t access the nas anymore.
Can you mail the solution for this problem please, thanks.
Ferry

ferry

  • Calf
  • *
  • Posts: 3
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #57 on: January 26, 2012, 07:56:40 am »

Hi Davo,

 

I have the same problem witj my LS-CHL2.0 TL

It would be nice if you could help me.

 

Thanks

Ferry


PAUBAR

  • Calf
  • *
  • Posts: 2
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #58 on: February 04, 2012, 08:08:32 pm »

Davo, I too have spent days trying to fix this.  Would  you be so kind as to send me your magic remedy.  

 

PS... does your solution impact the data?  I can't afford to lose the data on the disks.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: LS-XH1.0TL NAS will not accept password after firmware update
« Reply #59 on: February 05, 2012, 07:28:20 am »

No, the data should be fine, if anyone needs help then PM me your email address and ill send you instructions when i can.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.