Author Topic: Buffalo Ministation HD-PE500U2 has sound beep beep ... when connect to PC  (Read 2455 times)

tarot

  • Calf
  • *
  • Posts: 1
   

I just bought  HD-PE500U2 /BK  .It's perfect on my notebook but not my PC,

 

When connect to my PC with 1 USB port ( I Tried on every port and 2 cables ,same thing)

- HDD "BUFFALO" white LED on , Blue LED off.

- HDD make short sound beep beep beep beeb.... all the time until unplugging.

- Nothing happened on PC ( Windows XP sp3 ) 

 

 

I've tried to find out what's the cause of sound in manual and website but I couldn't find anything.

I Think if I found this answer I can find solution.

 

Thank you very much


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Buffalo Ministation HD-PE500U2 has sound beep beep ... when connect to PC
« Reply #1 on: December 22, 2009, 06:03:32 am »

Sounds like it's a bad HDD, I would contact support for a replacement.


reitz

  • Calf
  • *
  • Posts: 2
   

I'm having a similar problem. The HD beeps for 4 seconds and stop.

Windows won't recognize. Tried in 3 different pcs and nothing.

 

What should we do??

 

I bought it when i was travelling in Japan, now i'm back in Brazil. How to proceed in this case????

 

 

Thanks,

 

reitz

 

 


drmemory

  • Big Bull
  • *****
  • Posts: 1147

Reitz - you need to contact the retail store where purchased or Buffalotech in Japan. http://buffalo.jp/

Only the original local Buffalotech subsidiary can provide a replacement.


cuscb0304

  • Calf
  • *
  • Posts: 1

I have the same problem! It was fine when I put all my stuff on it on my notebook but when I tried to connect it to my PC nothing comes up. I tried connecting it back into my notebook but nothing happens except for the beeping. I don't know what to do! All my stuff are on there and I can't get it. Did you fix yours?


truepinkadik

  • Calf
  • *
  • Posts: 2

I have the same problem too...I'm from the Philippines and I don't know where it was bought since it's only a gift for me


truepinkadik

  • Calf
  • *
  • Posts: 2

cuscb0304 wrote:

I have the same problem! It was fine when I put all my stuff on it on my notebook but when I tried to connect it to my PC nothing comes up. I tried connecting it back into my notebook but nothing happens except for the beeping. I don't know what to do! All my stuff are on there and I can't get it. Did you fix yours?



I have the same problem too...I'm from the Philippines and I don't know where it was bought since it's only a gift for me