Author Topic: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ  (Read 75427 times)

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5928
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #165 on: March 30, 2012, 01:49:49 am »
@ DaN-PrS the LS-WSX1.0TL/R1 works perfectly fine with lion with the latest firmware. I suggest you do your research before spouting anymore bűllshít about specific products!
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #166 on: March 30, 2012, 10:06:23 am »

Davo is correct. Firmware 1.56 resolved this issue awhile ago. Have you tried updating your LinkStation? If you need assistance I can try my best to help you out.


xianantkow

  • Calf
  • *
  • Posts: 1
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #167 on: April 04, 2012, 03:19:08 pm »

I created an account just to post here that my Linkstation LS-QL 6TB is the first, and last Buffalo product I will ever own after seeing how they have dealt with the Lion issues.

 

 I finally upgraded my main studio machine to Lion after making sure that all the audio drivers finally work and are up-to-date, only to be kicked in the nuts with my LinkStation not being useable as a TimeMachine target any more, and Buffalo sitting on their asses and doing nothing about a timely update.

 

 For shame.

 


hdavidt

  • Calf
  • *
  • Posts: 1
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #168 on: April 28, 2012, 10:34:00 am »

I agree. Their customer support is abysmal!


cliptags

  • Calf
  • *
  • Posts: 2
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #169 on: September 26, 2012, 07:03:32 am »

I could adapt LS-QL for use with Time machine function on Mac OS version 10.7(Lion) or later.
Check this!!
http://www.cliptags.net/blog/?p=1


mgoeckner

  • Calf
  • *
  • Posts: 4
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #170 on: January 15, 2013, 08:42:27 pm »

It looks like Buffalo is not the only company running into this issue

 

http://forum.synology.com/enu/viewtopic.php?f=64&t=52682


tomitita

  • Calf
  • *
  • Posts: 1
    • http://site-value.us/analysis/buffalotech.com
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #171 on: September 15, 2013, 09:07:20 pm »
Very interesting topic, thankyou for posting.

m4soN83

  • Calf
  • *
  • Posts: 2
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #172 on: August 04, 2014, 09:30:34 am »
Is there still no solution for this Problem???

I have a LS-QL/R5 with Firmware 1.11 and i am not able to get the Time Machine working. There must be a solution?