Author Topic: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ  (Read 52644 times)

PRPechek

  • Calf
  • *
  • Posts: 44
Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« on: July 28, 2011, 04:30:36 pm »

Friends,

 

Here is how things stand right now with compatibility issues between our products and OS Lion in regards to Time Machine:

 

LinkStation:

We have sped up the vetting and QA process that we usually go through when releasing firmware revisions to get you an update to get you all up and running.  Note that this is a BETA release and there maybe bugs that we have not had time to iron out yet.  So please be aware.  Here is the link to the update:

 

http://www.buffalotech.com/support/getfile/ls_series-153beta_fwmac.dmg.zip

 

And the How-to:

 

http://www.buffalotech.com/support/getfile/ls_series-153beta_fwmac_en.txt

 

This only works with the following LinkStation products: LS-XHL, LS-CHL, LS-WXL, LS-WSXL, LS-VL, LS-WVL, LS-QVL, LS-XL Series

 

BTW this update now allows you to backup multiple Macs using Time Machine to the LinkStation instead of only one.

 

CloudStor:

The CloudStor will not get an update to resolve this issue until August 29th, and I am sorry about that.  I will however tell you why (and also give you a sneak peek).  We have been developing an update to the CloudStor with a host of really cool new features.  Because we are a month away from updating the whole firmware package, the engineers are unable to put out a Beta because there would be a whole host of things that would no longer work or work poorly.  Here are a couple of things that will go into the new firmware to, hopefully, hold you over:

 

RSS support for BitTorrent

New GUI

Private and Public Shares

Designate Multiple Users

USB Drive Support

 

 

 

TeraStations:

We will have a new updates starting late August, we will most likely not have beta firmware as these are Business grade units and as such their firmware gets extensive testing.

 

 

Regards,

 

Jay Pechek

Public Relations Manager

Buffalo Technology

_________________________________

Office 512.349.1333 | Mobile 512.739.7275

11100 Metric Blvd Ste. 750 | Austin, TX 78758

jayp@buffalotech.com

www.buffalotech.com

_________________________________

Follow us, and join the discussion!

facebook.com/buffalotech

twitter.com/buffalotech 

forums.buffalotech.com

_________________________________

 


ajreynolds23

  • Calf
  • *
  • Posts: 16
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #1 on: July 28, 2011, 04:53:48 pm »

Jay,

 

I understand that these are beta releases for certain versions of the Linkstation series.   Do you have any information on other models being supported once this firmware is launched out of beta? Specifically, a few of use on the original thread were asking about LS-QL models....the Quad models before the LS-QVL.

 

 

Thanks,

Allan


PRPechek

  • Calf
  • *
  • Posts: 44
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #2 on: July 28, 2011, 05:16:06 pm »
Allen,

I believe they will push some updates after the current LinkStations model firmware is done. I will see if I can get the list.

Jay

ajreynolds23

  • Calf
  • *
  • Posts: 16
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #3 on: July 28, 2011, 05:19:09 pm »

Thanks Jay !


mzeecedric

  • Calf
  • *
  • Posts: 3
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #4 on: July 28, 2011, 05:27:49 pm »

Hi Jay,

good to see you responding, thanx alot. Hope the LS-WTGL? is on your list as well. 

 

Cedric


ronaldpowers

  • Calf
  • *
  • Posts: 1
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #5 on: July 28, 2011, 09:28:17 pm »

Just updates to 1.53. update went well but know I can't sign back on. when I try to acces using IP address I get the sign on page but it is not in english and it will not accept my log on info. I can access the info on the harddrive at least that works, I have a LS-CHL1.5.


brian_nathaniel

  • Big Bull
  • *****
  • Posts: 921
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #6 on: July 29, 2011, 01:48:18 am »

Reset the unit and sign in using "admin" for user name and "password" for password.  Keep in mind that the IP address may change after resetting (all of your data and other configuration will remain untouched).

 

To change the language back to English:

 

After logging in, click on the 4th menu option (see page 20 of the user's manual for reference).

 

Once that loads, you will see three red bars below - below the last bar there is a button, which you will need to click.

 

The top drop-down menu in this section will allow you to select your language.  After choosing "English", click the button on the bottom left of this section to apply the settings.  Once they have been applied, close out of your browser, then try to log back in.

 

You should see that the log in page is in English, as will be the rest of the GUI.


PRPechek

  • Calf
  • *
  • Posts: 44
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #7 on: July 29, 2011, 09:24:28 am »

Allen and Cedric,

 

LightKid in the other thread posted this:

 

http://forums.buffalotech.com/t5/Storage/Mac-OS-10-7-Lion-can-t-connect-with-LinkStation-LS-WX2-0TL-R1/m-p/74222/message-uid/74222/highlight/true#U74222?

 

It looks like a hack for Lion itself that might be able to get you up and running until Buffalo can get your product's firmware updated.

 

Legalish Note: as an official Buffalo representitive, I am in no way recommending this to you. I am just informing you that  this post exists. Buffalo advises users not to "hack" or modify thier operating systems in anyway even if I, personally, may have done this last night at my house (After I made a full system backup to my portable HDD) and it seemed to work perfectly.  Again Buffalo recomends that you wait.

 

Regards,

 

Jay Pechek

Public Relations Manager

Buffalo Technology

_________________________________

Office 512.349.1333 | Mobile 512.739.7275

11100 Metric Blvd Ste. 750 | Austin, TX 78758

jayp@buffalotech.com

www.buffalotech.com

_________________________________

Follow us, and join the discussion!

facebook.com/buffalotech

twitter.com/buffalotech 

forums.buffalotech.com

_________________________________ 


ajreynolds23

  • Calf
  • *
  • Posts: 16
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #8 on: July 29, 2011, 11:28:38 am »

Jay,

 

Thanks for the heads up.  I'm really not interested in the workarounds.   I am willing to wait, as long as I know I have confirmation my model, LS-QL , will have a firmware update.  

 

If a  firmware update won't be available, I'll have to reconsider my purchase.   I do like my Buffalo, and don't want to get rid of it, I hope it can stil be useful to me. 

 

Thanks again for the updates,

 

Allan


tarbob

  • Calf
  • *
  • Posts: 3
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #9 on: July 29, 2011, 12:09:53 pm »

Are there any plans to support the HD series? (speficially LinkStation 250GB 1Gb Ethernet - HD-H250LAN?)


mlst

  • Calf
  • *
  • Posts: 2
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #10 on: July 29, 2011, 05:40:13 pm »

Hi there

 

would be great to get some information for LS-QL as well.

 

Quite risky to operate without any backup.

 

Thanks a lot!

Michael


commapp

  • Calf
  • *
  • Posts: 9
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #11 on: July 29, 2011, 08:07:05 pm »

Can someone make this a sticky so that users do not create new threads with the same issue? And this thread has the info they need.

 

Thanks!


atbarfkn

  • Calf
  • *
  • Posts: 3
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #12 on: July 30, 2011, 12:07:12 pm »

I have an LS-VL that I have successfully updated to firmware v1.53, but I cannot set it up for Time Machine.  In webadmin, I navigate to Extensions : Time Machine, click the radio button to "enable" Time Machine and then select the folder that is set up as an Apple share with read/write access.  However, I never get any form titled "Mac Information".  There is no place to input the Target Host Name or Target MAC address.  That form just does not appear below the Time Machine form.  What's going on?  How do I get to the form to input the Target Host Name and Target MAC address?  Thanks.


spooky

  • Calf
  • *
  • Posts: 28
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #13 on: July 30, 2011, 06:33:48 pm »

LS-CHL and trying to update for a Mac with Lion.  I can view the drive using Navigator but the update tool says that there are no Tera/Linkstations that require an update.

 

Help?!


spooky

  • Calf
  • *
  • Posts: 28
Re: Mac OS 10.7 Issues w/ Time Machine - PLEASE READ
« Reply #14 on: July 30, 2011, 06:41:12 pm »

Don't worry - I think I might just need to install some older firmware before installing the latest one.