Author Topic: Cannot locate buffalonas.com error  (Read 1472 times)

sabot7726

  • Calf
  • *
  • Posts: 1
Cannot locate buffalonas.com error
« on: April 05, 2010, 10:12:45 am »
   

Getting the error "Error accessing Buffalonas.com, check internet settings". I've seen a few people with the same issue here, this is what I've tried.

 

1. Went to the web admin -> network section and added my dns servers there (using google's 4.2.2.1 and 4.2.2.2)

2. Enabled web access for the folder I want it on

3. Forwarded port 9000 on my router to the internal ip of the NAS -> 192.168.1.3

4. Verified I can both ping and get to buffalonas.com from my computer and browser.

5. Tried both the Auto-configure firewall (UPnP) options and manually setting the external port to 9000, neither work.

6. I'm getting an error at http://www.canyouseeme.org, says it can't see that port.

 

No other security settings are enabled on the router, which is a linksys BEFSR41 V3.

 

Any other ideas I can try?

 

-Mike


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Cannot locate buffalonas.com error
« Reply #1 on: April 05, 2010, 11:55:04 pm »

Doesn't sound like the port is open.  Do you have DSL?  Is it possible that you are double natting?  If you want PM me your WAN IP according to both canyouseeme.org and your router and I can scan the ports and check if you're double natting.  Also send me your buffalonas name and I can verify it is a firewall issue.