Author Topic: Problem backing up Terastation Live to Linkstation Pro Duo  (Read 5603 times)

AlanZ

  • Calf
  • *
  • Posts: 33
Re: Problem backing up Terastation Live to Linkstation Pro Duo
« Reply #30 on: July 03, 2009, 07:02:04 pm »
   So the question remains... is anyone able to successfully backup a TeraStation?

rrobles

  • Calf
  • *
  • Posts: 1
Re: Problem backing up Terastation Live to Linkstation Pro Duo
« Reply #31 on: July 10, 2009, 11:11:47 pm »
   

I backup my 2TB Teraserve Live just fine, once a week....but only to a second 2TB Teraserve Live. I tried to backup from Teraserve Live to Linkstation Pro Due, but I could never make it work.


ESantiago

  • Calf
  • *
  • Posts: 23
Re: Problem backing up Terastation Live to Linkstation Pro Duo
« Reply #32 on: July 11, 2009, 11:36:54 am »
   I wouldnt hold your breath. I havn't been able to back up a linkstation pro duo to a linkstation mini or visa-versa for over a year. Same response update all reset all.... didnt work?  hmm we'll run some tests. Big whopper of a joke. answer is dump buffalo. get hp.

eclark62

  • Calf
  • *
  • Posts: 1
Re: Problem backing up Terastation Live to Linkstation Pro Duo
« Reply #33 on: September 12, 2010, 03:40:39 am »

I am having the same issue. I currently have a 4Tb TeraStation II Live HS-DHTGL/R5 ver 2.14 and I am having issues running a normal backup to a 8Tb LinkStation LS-QL F/W 1.11.

 

The backup seems to run fine for ~20 hours and then it suddenly stops however on the TeraStation it says that the backup is still in progress but no data is being copied over. It usually stops at ~ 160Gb. There is more then enough room on the link station.

 

Using copy and paste with a laptop or workstation does not seem effected however I should not have to leave a computer on to do this when the functionality should work on the TeraStation.

 

Any thought or ideas about this issue?