Author Topic: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution  (Read 7435 times)

grifft

  • Calf
  • *
  • Posts: 1

Have two Pro Duo's:  LS-WXL988, LS-WVL8F3, received the subject error message on both this morning on start.  Yellow Info/Error LED on both staying on. 

 

LS-WXL988 configured RAID-1, LS-WVL8F3 configured RAID-0.

 

Any help will be appreciated, LS-WXL988 is just under a year old, LS-WVL8F3 is a replacement for a defective from Amazon, two weeks ago.

 

NASNavigator2 is continually sending notifications from LS-WVL9F3.

 

 

 

 


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #1 on: June 13, 2011, 11:54:27 am »

i also got this today ?? but my  led is staying on blue


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #2 on: June 13, 2011, 01:33:11 pm »

Billy, did you upgrade your firmware to 1.42?


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #3 on: June 13, 2011, 01:37:08 pm »

hi m8

 my  NAS Buffalo LinkStation Duo - LS-WXL/R1

is from Vietnam and i dont know if this firmware will brick my nas ???


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #4 on: June 13, 2011, 01:39:20 pm »

What is the latest firmware in your region?


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #5 on: June 13, 2011, 01:54:41 pm »

hi iam running on 1.41 now, but as above my NAS Buffalo LinkStation Duo - LS-WXL/R1

is from Vietnam and iam living in ireland  so not sure what firmware i should be using

 

cheers


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #6 on: June 13, 2011, 02:03:51 pm »

If you bought it in Vietnam you need to be using the firmware from that region. But what is specifically you problem?


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #7 on: June 13, 2011, 02:22:37 pm »

on my NASNavigator i,am getting 152:An Unknown Error Occured , what i log into my nas i get this http://i210.photobucket.com/albums/bb188/billydiscus/nas.jpg


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #8 on: June 13, 2011, 02:35:10 pm »

If you press ok does it let you log in? It's telling you that a newer firmware is available. If you can log in and go to system, then maintenance you can do a firmware update from there. Most likely the Nas Navigator is not up to date and does not know how to handle the message from the unit and is giving you the unknown error.


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #9 on: June 13, 2011, 02:43:26 pm »

again thanks jotin thing is , is it going to be safe to download that firmware to my box ??? what region is it for ??? sorry to be a pain

 

cheers


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #10 on: June 13, 2011, 03:36:03 pm »

I cannot really tell you. That is something that can only be answered by an admin on this board.


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #11 on: June 13, 2011, 05:06:45 pm »

no probs and thanks for your time


billy

  • Calf
  • *
  • Posts: 44
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #12 on: June 14, 2011, 08:12:53 am »

calling all admin :mantongue:


andstyles

  • Calf
  • *
  • Posts: 16
Re: 152:An Unknown Error Occured - Update to Firmware 1.42 Is Solution
« Reply #13 on: July 17, 2011, 08:31:38 am »

Hi

 

I also have the I52:An unknown error occurred? and a solid Amber light, after updating the firmware to 1.42 on my Linkstation Duo LS-WXL

 

The LinkStation cannot now be found on the network

 

I'm in the UK region, and downloaded FW1.42 from the website.  Also, as you suggested I've logged into the Settings > Maintenance through the webadmin interface, but I don't have any options to update my firmware here. Maybe because its the UK region, and a LinkStation Duo??

My version of NasNavigator is 2.32, which I think is still the latest version thats available for download in the UK.

 

I've tried running the update again but the Linkstation cannot be found so thats failed.

I dont wish to go back to FW1.40 as it caused backups in sleep mode to fail to start.

And the only previous FW I have a copy of before that is 1.34

 

I don't know what to try next. Please help!

 

 


Irmamusic

  • Calf
  • *
  • Posts: 3
Re: 152:An Unknown Error Occurred - Update to Firmware 1.42 Is Solution
« Reply #14 on: July 18, 2011, 07:39:11 am »

Just upgraded my Linkstation to 1.42 and started to get unknown errors. Lost the Linkstation on the network. Switched it off and attached it to my PC via ethernet cable  and was able to access it ok. I then switched off, attached  Linkstation back on to my network  I resetf my router and the Linkstation appeared back on the network - but it keeps sending me warnings, and I have a solid amber light. Contacted Buffalo support, and was told that the Linkstation requires a firmware update and there should be a link on web access - but there isn't a link there and according to web site 1.42 is latest firmware  

 

However the Linkstation is still appearing on my network and I'm able to access the data ok