Author Topic: Linkstation LS-CL  (Read 913 times)

madmikey

  • Calf
  • *
  • Posts: 2
Linkstation LS-CL
« on: May 29, 2011, 11:17:10 pm »

HI, I have spent the last 2 days reading this forum and can not find the answers I require...

 

I have a Linkstation, 

Model Name
LS-CL
Firmware Version
1.11
As per the linkstation.

It currently has a 250gb Hard drive in it, I want to upgrade it to 500gb.


I have taken the old 250gb out of it, installed the new 500gb Hard drive and followed the steps to setup and upgrade firmware.

To absoloutley no success...

 

I have followd the FAQ steps in this forum and I can set the unit to EM mode and use TFTP to boot, I can even see the unit in NasNavigator 2.31 and change the IP address of the unit.

 

However, when i go to load the firmware, all I continually get is "LS-CHL that needs updating wasn't found"

 

I am trying to use the LS-CHL1.12 firmware to upgrade the unit.

 

I have removed the partiotin on the drive through disk manager on one of my windows XP machins and put it back into the Linkstation and tried again, and again, and again, and again, I have tried all the little tips and tricks I have found on these forums, but no good.

Now I am sick of this bloody thing. I have 2 other thecus NAS units that I just put the hard drives in, setup the RAID and off I go, this thing is giving me the sh!ts and seems to be really dodgy by the comments I have read on the forums.

 

Any help or advice would be greatly appreciated.

 

Thanks

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Linkstation LS-CL
« Reply #1 on: May 30, 2011, 10:22:35 am »

We do not support upgrading the HDD's in the unit? Where are you getting firmware 1.12? The latest firmware version for this unit is 1.41. But that is in the US. What country are you in?


madmikey

  • Calf
  • *
  • Posts: 2
Re: Linkstation LS-CL
« Reply #2 on: May 30, 2011, 10:31:38 am »

I'm in Australia now, but the unit was purchased while over seas some time ago...

 

I understand you do not support anything that involves changing a hard drive short of it being sent back to buffalo to charge an arm and a leg to do something fairly simple and would hope forum member would be able to contribute to.

 

V1.11 shows when the old hard drive is put back in the unit and I log into the web interface and the web site says that based on the firmware i have at the moment that the latest for that model is 1.12...

 

Thanks