Author Topic: LS-320GL firmware failure  (Read 4841 times)

Hoosierinpa

  • Calf
  • *
  • Posts: 1
LS-320GL firmware failure
« on: December 28, 2008, 08:20:04 pm »
   Original problem was that I could no longer access files on the drive.

I also lost web browser access to the device. I know of no external reason for the failure.

The device is in emergency mode.

Nasnavi.exe is able to find the device on the network, and I am also able to ping it.

 

Since then, I've tried using LSUpdater.exe with FW_111.

After 20 minutes of transferring data, it fails with ACP_STATE_FAILURE .

 

Saw instructions in forum about Debug mode.

1) Have tried 'force' update.  No effect.

2) Additionally, have tried disabling update of rootfs, on a hunch that it was the only part that was failing. When I do this LSUpdater waits a while 'for finish of rebooting', boots up in emergency mode again and reports that 'updating may be failure'.

3) Decided to go for broke and additionally select delete user config and rebuild partition table, then started the update. It reported 'Formatting', then transferred firmware. Midway through the transfer, the unit started beeping continuously. I allowed it to finish. It ended with a message saying that it could not confirm a response from LS-GL_EMEB8. Cycled power to the unit. Tried step 1 again. Still no web or shares access. ACP_STATE_FAILURE again.

 

Yes, I've tried all of this with the windows firewall, and virus scanners disabled.

 

I'm beginning to lose hope of salvaging this thing!

 


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: LS-320GL firmware failure
« Reply #1 on: December 29, 2008, 10:34:23 am »

It sounds like a mother board failure. 

The only other think I would recommend trying is a TFTP boot.

 

How to use TFTP software