Author Topic: setting up security on my linkstation  (Read 2665 times)

fixnpc

  • Calf
  • *
  • Posts: 3
setting up security on my linkstation
« on: September 28, 2008, 10:22:31 pm »
   

i want to set permissions on my linkstation folders for example i want 1 read only and 1 for backup purposes that i can copy files into and no one but admin to have access. everytime i set a permission of any sort i can no longer log into that folder.

please help!! thanks


fixnpc

  • Calf
  • *
  • Posts: 3
Re: setting up security on my linkstation
« Reply #1 on: September 28, 2008, 11:00:57 pm »
   

i did find a message that said to use the \\xxx.xxx.xxx.xxx (ipaddress) instead of the \\linkstation. i did this and it works on vista and server 2000 but not in xp. xp automatically puts in linkstation/admin when trying to put in password so i changed it to

ipaddress/admin and still will not allow me to log in.

 

again help!! thanks 


fixnpc

  • Calf
  • *
  • Posts: 3
NOT SOLVED... YET
« Reply #2 on: September 28, 2008, 11:02:47 pm »
   

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: NOT SOLVED... YET
« Reply #3 on: September 29, 2008, 09:34:38 am »

You can go to my computer then go to "tools" then select "map network drive"

in there you can map via IP \\ip_of_nas\folder_name

also make sure you have the users set up correctly in the folder set up of the GUI.  Create the user name then under shared folder you can enable access restrictions.  Make sure the users are under the correct columns  of access rights.