Author Topic: When Will The LS-WX1.0TL/R1 Get Fixed!!!  (Read 934 times)

ecreative

  • Calf
  • *
  • Posts: 4
When Will The LS-WX1.0TL/R1 Get Fixed!!!
« on: February 18, 2011, 04:25:05 pm »

Hi I have owned my Linkstation Duo for a while now and I'm getting tired of waiting for "Auto" setting to be fixed.

All I would like is for my Linkstation to wake up when I turn on my Mac!!

 

I have my Linkstation connected to my TimeCapsule which my Mac is using the WiFi so its a simple setup but it still won't wake up even when running the "NAS Navigator2".

 

I don't get why you can't use Wake-On-LAN and Wake the drive when using WebAccess!!

 

Does anyone from Buffalo have any idea when an update is due to come out to fix the problems??


ecreative

  • Calf
  • *
  • Posts: 4
Re: When Will The LS-WX1.0TL/R1 Get Fixed!!!
« Reply #1 on: February 20, 2011, 04:49:02 pm »

No one knows?


drmemory

  • Big Bull
  • *****
  • Posts: 1152
Re: When Will The LS-WX1.0TL/R1 Get Fixed!!!
« Reply #2 on: February 21, 2011, 03:17:46 pm »

what revision of NasNavi 2 are you running?


ecreative

  • Calf
  • *
  • Posts: 4
Re: When Will The LS-WX1.0TL/R1 Get Fixed!!!
« Reply #3 on: February 23, 2011, 04:12:17 pm »

I'm running version 2.31 for mac


drmemory

  • Big Bull
  • *****
  • Posts: 1152
Re: When Will The LS-WX1.0TL/R1 Get Fixed!!!
« Reply #4 on: February 24, 2011, 05:24:53 pm »

This should work for a wired connection, but the WOL doesn't pass through a wireless connection for a Mac. We're asking our Japan engineers about this.


ecreative

  • Calf
  • *
  • Posts: 4
Re: When Will The LS-WX1.0TL/R1 Get Fixed!!!
« Reply #5 on: February 25, 2011, 03:53:23 pm »

Thats slightly annoying as I bought it because of the Mac, but I'm sure I can cope a liitle longer, thank you for the info