Author Topic: Buffalo DriveStation Flexnet HD-CE640LU2 Access Issue  (Read 1039 times)

-Myk-

  • Calf
  • *
  • Posts: 2
Buffalo DriveStation Flexnet HD-CE640LU2 Access Issue
« on: February 15, 2011, 10:50:27 pm »

I have a Buffalo DriveStation Flexnet HD-CE640LU2 I can not access from my laptop but i can access it from my desk top

I can do the following from the laptop

Ping the 640

open web based config gui

 

When I go to access it from the Navigation software, map a drive, or run \\IPaddress I get a pop up asking for a password. I do not have a password set for it.  I have rebooted the laptop and factor reset the 640. uninstalled and reinstalled the Navigation software that cam with the 640.

 

 

 

The 640 is connected to the same wireless router as the desktop and laptop. I have full access to it from the desk top. No password pop up comes up when connecting from the desk top. I can ping the 640 from the laptop so it has a connection to it. Laptop, desk top, and 640 are all on the same network and subnet,

 

I am out of ideas on how to get the connection from laptop, any suggestions?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Buffalo DriveStation Flexnet HD-CE640LU2 Access Issue
« Reply #1 on: February 18, 2011, 09:53:52 am »

What operating systems are these PC's running? If they are running Windows 7 or Windows Vista anything higher than Home Premium please check out the General FAQ and read the post about "Having issues connecting with Windows 7? ". 


-Myk-

  • Calf
  • *
  • Posts: 2
Re: Buffalo DriveStation Flexnet HD-CE640LU2 Access Issue
« Reply #2 on: February 27, 2011, 03:50:07 pm »

I have windows 7 Home Premium, nothing I can find in the general FAQ helps.

 

Still have the same issues. I can ping it and web into the NAs settings, but when I go to connect (run, map a drive, buffalo software) I get the pasword prompt. when no password is set it will not let me in, when I set on it will not let me in.

 

So this does not work for me. I have searched the net and the site and can't find an answer

 

Q: "Having issues mapping a drive with Windows 7 Ultimate or Professional? "


A: The issue is that one of the default group policies prevents Windows 7 from accessing or mapping the shares of one our NAS devices. You can easily change this by following these steps:


Go to Control Panel,

Administrative Tools,

Local Security Policy,

Local Policies,

And then Security Options.


In here choose "Network security : LAN Manager authentication level". Modify the settings to "Send LM & NTLM -  use NTLMv2 session security if negotiated. " After this you should be able to access the share folders via host name or IP address and map the share to a drive letter.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Buffalo DriveStation Flexnet HD-CE640LU2 Access Issue
« Reply #3 on: February 28, 2011, 09:55:08 am »

What format is the drive in when you use it in the USB mode?