Author Topic: configure web access  (Read 353 times)

frasimone

  • Calf
  • *
  • Posts: 6
configure web access
« on: January 25, 2011, 02:55:29 AM »

Hello everyone, I am writing from Italy so excuse my English.

I recently purchased the Buffalo NAS drive but I have a hard timeconfiguring the web access. Min would you give a hand?
I read the manual but I hang when I go to activate web access, I getthe message "Gateway UPnP not detected and / or port forwardingis not supported. Use the manual setting"
I went into my modem "Alice gate voip.2 Plus Wi-Fi" and I openedthe port 9000 giving us an ip address 192.168.1.164 but I still have problems.
My purpose is to consult the web and iPhone data entered nos nul
Thanks to all

 


Jotin

  • VIP
  • *
  • Posts: 4201
Re: configure web access
« Reply #1 on: January 25, 2011, 10:07:26 AM »

What is the model number and firmware version for your unit? 


frasimone

  • Calf
  • *
  • Posts: 6
Re: configure web access
« Reply #2 on: January 25, 2011, 01:21:45 PM »

the model of my unit is Nas 1.0TB LS-WX1.0TL/R1 and firmware is 1.4

My problem is to configure the Network section Can you tell me where I find a guide?
Thanks

 


CapnSmith

  • Buffalo
  • ***
  • Posts: 153
Re: configure web access
« Reply #3 on: January 25, 2011, 04:56:01 PM »

The first thing I would do is check to see if your IP settings on the Linkstation are correct.

 

Log into the web interface -> click on "System" and then on the settings page, click "modify settings" under IP address settings.  Then make sure you have your router's IP address entered for Default Gateway, and enter your internet service provider's DNS information for Primary and Secondary DNS server.

 

Then go to Extensions->WebAccess, and click "Advanced WebAccess Settings" and disable UPnP and specify the external and internal ports as 9000.  You should be able to connect to the Buffalonas.com servers and use WebAccess.


frasimone

  • Calf
  • *
  • Posts: 6
Re: configure web access
« Reply #4 on: February 03, 2011, 02:02:55 AM »

 

mille grazie per le istruzioni,seguendo alla lettera sono riuscito ad entrare da WebAccess,Ora inserendo le browser il indirizzo IP statico seguito da :9000 accedo alle cartelle ma non riesco ad accedervi da http://buffalonas.com/ nel senso che mi chiede di inserire il nome del server BuffaloNAS.com ma non so cosa metterci.Ho provato a mettere il nome che ho selezionato per entrare nel Nas ma niente.
Mi potresti ancora aiutare ??
Grazie infinite

 

 


frasimone

  • Calf
  • *
  • Posts: 6
Re: configure web access
« Reply #5 on: February 03, 2011, 02:04:21 AM »

many thanks for instructions, according to the letter I was able to getto WebAccess, the browser now entering the static IP addressfollowed by: 9000 access folders but I can not access it in the sense that I am asked http://buffalonas.com/ to enter the server name but I do not know what BuffaloNAS.com metterci.Ho tried toput the name I have chosen to enter the Nas but nothing.
I could still help?

Thank you so much


Jotin

  • VIP
  • *
  • Posts: 4201
Re: configure web access
« Reply #6 on: February 04, 2011, 09:15:46 AM »

You need to forward your ports in your router/firewall to be able to access your account remotely. 


demigut

  • Calf
  • *
  • Posts: 7
Re: configure web access
« Reply #7 on: May 03, 2011, 02:57:59 AM »

Hallo,

I'm trying to configure my Linkstation Live 1TB (FW: 1.34) for Web Access.   I have a SITECOM Ethernet modem (DC-223) connected to a D-Link switch, on which all my Ethernet devices are connected.  If it's useful to know, my Provider gives me a DYNAMIC IP address.

 

From the manual I read that instead of using "Buffalonas.com" I can manually define my provider's DNS addresses.  In this case, when I connect from remote to my Linkstation, what should I type instead of www.buffalonas.com?

 

When I forward internal (or private) port 9000 to the Linkstation LAN IP address on my modem, should I set the public ports (start/end) also to 9000 or what?

 

Thank you very much in advance