Author Topic: Help, Missing Data after Firmware Upgrade Version 1.5 on Terastation TS-XL  (Read 1492 times)

erwinvf

  • Calf
  • *
  • Posts: 10

Hi

 

we have big trouble.

After an Firmware upgrade from Version 1.4 to 1.5 are the shares and all other configuration exist.

But the data in the share are not connectible.

 

On NAS are the disk allocation was under 1.4 60%, now we have 0.3%

 

The Support in Germany gave me the documentation

http://forums.buffalotech.com/t5/Storage/FAQ-2-of-5-Force-Firmware-update-procedure-please-read-this/td-p/11011

 

After the second upgrade, we have the same state.

 

The backup to the external Disk is not finish or corrupt.

 

Have you any idea?

Can we back to version 1.4?

 

Thanks for your help

 

 

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201

Do your share folders show up in the interface? And what RAID mode where you running? 


erwinvf

  • Calf
  • *
  • Posts: 10

I see the shares in the interface and in the explorer on a windows client with \\nasxxx\

Aktiv is raid level 5

 

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201

When you try to access it from windows, you cannot see the files that you need? So they are missing from windows and the unit shows less used space? 


erwinvf

  • Calf
  • *
  • Posts: 10

I see the share in Windows and Buffalo.

If I connect the share on windows then I  receive an error.

 

Only 1 share of 8 indicates data.

 

On the Unit only 0.3% used space indicated

before the update there were 60% used

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201

Go to system, then restore, and choose the restore option. This should NOT delete any data. It may make the other data show back up. What is the error that you get when trying to access it from windows? 


erwinvf

  • Calf
  • *
  • Posts: 10

witch restore option do you mean?

 

Do you mean :    in  the  Menu  bar     system> restoration>  then selection two ?

 

 

 

Error Message is " on \\ xxx\ddd could not be accessed"

The User and Password is correct.

I can see the share in teh wondows Browser

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201

Yes, system, then restore and choose restore Terastation. 


erwinvf

  • Calf
  • *
  • Posts: 10

Ok and what the system do with my configuration?

 

(shares, users)

 

Are all config deleted after restore?

 

Thanks


Jotin

  • Big Bull
  • *****
  • Posts: 4201

Every will be restored except for the shares and your data. 


erwinvf

  • Calf
  • *
  • Posts: 10
Re: Help, Missing Data after Firmware Upgrade Version 1.5 on Terastation TS-XL
« Reply #10 on: February 02, 2011, 03:41:42 am »

Hi,

 

I did restore on Terastation.

The result is the same:

 

- I see the shares

- Connection to share is not possible

- the storage is uses with 0.3%

 

Gives any logfile on nas?

 

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Help, Missing Data after Firmware Upgrade Version 1.5 on Terastation TS-XL
« Reply #11 on: February 04, 2011, 08:44:30 am »

How long have you had the unit? There may be an issue with the unit itself or the data may be corrupted. 


erwinvf

  • Calf
  • *
  • Posts: 10
Re: Help, Missing Data after Firmware Upgrade Version 1.5 on Terastation TS-XL
« Reply #12 on: February 08, 2011, 10:42:02 pm »

I have the NAS approx. 1 year.

Can I mount the Disk in a new NAS? ( Same Type)

 

I have ordered a new NAS, 5 weeks ago. Unfortunately, Buffalo cannot deliver at the moment.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Help, Missing Data after Firmware Upgrade Version 1.5 on Terastation TS-XL
« Reply #13 on: February 11, 2011, 11:12:27 am »

It's possible that the data has been lost. You might want to look into data recovery options.