Author Topic: Terastation Live E04 problem  (Read 12070 times)

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Terastation Live E04 problem
« Reply #15 on: June 24, 2009, 03:18:03 pm »
Installing telnet voids the warranty. As this is a support forum for all end users, we cannot have high level users showing potentially dangerous methods of possible data recovery to the general public. Buffalo's warranty does not apply to data, and the warranty statement goes on to advise that good IT practice includes having regular and multilevel backups of the data. Buffalo cannot provide support for data recovery, because the steps needed for data recovery may vary considerably between cases, and improper steps can decrease the likelyhood of successful recovery.

freqout

  • Calf
  • *
  • Posts: 3
Re: Terastation Live E04 problem
« Reply #16 on: September 28, 2009, 02:11:26 pm »
   I found this thread because my TS Live just went E04 on me after a power outage. I will say that I tried backing it up via the internal backup procedure to a USB-attached hard drive. After 4 days of it telling me it was backing up and giving zero details on the status of this backup I gave up on it as a pointless waste of time and too absurdly slow to be practical for actual real-world use. So, given that the backup functionality that comes with it appears to be completely worthless what are we supposed to do?

AlexRiedel

  • Calf
  • *
  • Posts: 1
Re: Terastation Live E04 problem
« Reply #17 on: September 28, 2009, 05:59:00 pm »
   

I have the exact same problem. It seems there is no clear instructions anywhere on how to connect and re-flash this thing.

None of the flash tools can find the drive however which way it is connected. 

What is the official answer to this?

 


freqout

  • Calf
  • *
  • Posts: 3
Re: Terastation Live E04 problem
« Reply #18 on: September 28, 2009, 08:45:31 pm »
   

Well, I got mine to boot off the TFTP bootloader in EM Mode and it's now on the network and resynching the disks so tune in in a day and a half, when that's done, to see if it'll stand on it's own or if I still need to flash the firmware or the like.  I fail to fathom, though, why when it's running it's constantly accessing the drives (even when nobody is accessing it) and what it would be doing when idle that would corrupt the bootup process. I mean, what's an idle machine with a stripped down operating system doing with it's boot partition a week after it's last reboot that it would proceed to crap all over it when a power failure brings it down suddenly. I would think these things would be designed to be a bit more resilient - close those files, use working copies in memory or the like, so as to minimize the chances of problems after a crash. This problem seems very very common, though.

 

As a side note it does look like that backup did run to completion but the machine thinks it's still pending (several weks and several reboots after the fact). Is there a way to (a) tell it that the job is actually done to clear the queue and (b) get it to actually give me real status information on the backups (like percentage complete and estimated time remaining). Just telling me that it's pending is essentially useless - especially when it's failing to even get that part right.


ManOfTheCrowd

  • Calf
  • *
  • Posts: 1
Re: Terastation Live E04 problem
« Reply #19 on: March 31, 2012, 09:41:25 pm »

Thanks!  I've been trying to bring my Terastation back to life for the past three months and getting nowehre.  You totally saved my bacon.


LewMid

  • Calf
  • *
  • Posts: 4
Re: Terastation Live E04 problem
« Reply #20 on: September 05, 2012, 05:33:43 pm »

Paul,

How can I get an RMA to return my TS-Pro for service?  I called tech-support about 3 months ago and they told me that Buffalo does not provide repair service for products that are out of warranty.  I'd gladly swap units for a fee.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Terastation Live E04 problem
« Reply #21 on: September 06, 2012, 04:54:12 am »

LewMid wrote:

Paul,

How can I get an RMA to return my TS-Pro for service?  I called tech-support about 3 months ago and they told me that Buffalo does not provide repair service for products that are out of warranty.  I'd gladly swap units for a fee.


No region of Buffalo replace units that are out of warranty, whats the problem with your unit? Model ? and firmware?

 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

LewMid

  • Calf
  • *
  • Posts: 4
Re: Terastation Live E04 problem
« Reply #22 on: September 06, 2012, 10:35:01 am »

My problem is essentially the same as everyone else's.  Error E04.  Standard boot or EM boot mode makes no difference.  The unit starts up, "checking DRAM", then goes into "Error E04 . Cant load krnl", then red light and beeping.

 

I started TFTP and got it listening on 192.168.11.1,   During the "checking dram"  the ethernet connection is active, but as soon as the E04  message appears the ethernet connection is disabled, and TFTP never received a packet.  Thus it is impossible to get the unit to boot from TFTP.

 

TS-Pro,  TS-1.0GL/R5-R   ,   FW  1.04

 

 

 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Terastation Live E04 problem
« Reply #23 on: September 06, 2012, 11:07:20 am »

There is no TFTP for that unit as this is contained on seperate flash, remove all the HDDs and reboot the unit and let me know what error appears

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

LewMid

  • Calf
  • *
  • Posts: 4
Re: Terastation Live E04 problem
« Reply #24 on: September 06, 2012, 12:47:06 pm »

Rebooted with all drives removed.  Exaclty the same result.  "Check DRAM", then Error 04 Can't load krnl;", then red light & beeping.

 

Standard Boot or EM boot - no difference.

 

 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Terastation Live E04 problem
« Reply #25 on: September 06, 2012, 12:55:28 pm »

that unit should go straight to EM mode without HDDs, the main board is faulty.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

LewMid

  • Calf
  • *
  • Posts: 4
Re: Terastation Live E04 problem
« Reply #26 on: September 06, 2012, 01:08:36 pm »

How or where can I get a new one, or a replacement, or get this one repaired????


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Terastation Live E04 problem
« Reply #27 on: September 06, 2012, 03:32:07 pm »

eBay 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.