Author Topic: I15 error code on Linkstation Pro Duo  (Read 2286 times)

tboneaz

  • Calf
  • *
  • Posts: 1
I15 error code on Linkstation Pro Duo
« on: January 01, 2011, 04:48:52 pm »

My linkstation Pro Duo is giving me an orange flashing code today.  I have determined it is the I15 code "Theerror status of the RAID array is being investigated".  The Linkstation works but is VERY slow.  Can anyone tell me what the problem is, what to do next, etc.?  Thank you.  Linkstation Pro Duo 3tb running in RAID 1.


CapnSmith

  • Buffalo
  • ***
  • Posts: 153
Re: I15 error code on Linkstation Pro Duo
« Reply #1 on: January 02, 2011, 11:46:28 am »

That Info code means the unit is scanning the raid array for any errors, and checking the data to make sure it is correctly mirrored on both drives.

 

The unit will be slow during this time, as it is essentially doing two things at once.

 

Once the unit is finished with its scan, it should report an error code (if one was encountered) or return to operating normally.

 

If you see an error code on the unit, I advise contacting Technical Support for further assistance.


yesaul

  • Calf
  • *
  • Posts: 1
Re: I15 error code on Linkstation Pro Duo
« Reply #2 on: September 04, 2017, 04:32:54 am »
Hello,

How much time can this process take?

(On my linkstation (1Tb RAID) this process is still in progress after almost 30 hours - is this normal?)


ILuvNips

  • Calf
  • *
  • Posts: 11
Re: I15 error code on Linkstation Pro Duo
« Reply #3 on: September 04, 2017, 04:45:14 am »
A scan on my Terastation takes close to 3 days to complete on my RAID5 array since I upgraded the hard drives from 4 2Tb to 4 6Tb but luckily for me I don't really notice the scan having an impact on day to day use.