Author Topic: HS-DH500GL - Problem updating firmware  (Read 892 times)

Orson100

  • Calf
  • *
  • Posts: 2
HS-DH500GL - Problem updating firmware
« on: December 22, 2010, 10:21:52 am »

Hi,

 

I have searched the forum for a couple of hours now without success to resolve my issue.

 

I've got the above box and require access to the GUI so that I could change the current fixed IP 192.168.1.2 which is conflicting with another device on my network, causing a IP addr conflict when both are connected contemporaneously.

 

However "admin" "password" combo  is not allowing me access.

 

I have attempted to update the current firmware from 1.06 to 2.10 which I believe will also reset the password and allow me access to the config menu.

 

At the moment here is the situation:

 

I believe my Linkstation is in EM mode, because I have followed the guide, listened from the chimes, and although there is no "-EM" showing as prefix in the host name in NasNavigator,apparently it does not always present.

 

The station is connected directly to my XP PC via ethernet cable. This is how I did this.

 

1. Connect the ethernet cable.

2. Check the IP address of the station using IPConfig. - 169.254.154.32

3. Configure local nic as 169.254.154.31, same mask.

4. Successful connection - NasNavigator can see the LS (but share no longer accessible, possibly indicating that device is in EM mode?).

 

Please note that NasNavigator (and LSUpdater) is showing LS IP address as 192.168.1.2.

 

So I am apparently connected okay to my LS.

 

Disable Firewall / Antivirus.

 

Attempt both normal and forced firmware update.

 

Same Result each time - Searches and sees it okay, shows details but on Update attempt "Couldn't confirm a response from NAS-BACKUP. Please check a network address of both PC and NAS-BACKUP. Please disable the firewall function if it working on PC. Updating is aborted".

 

So it sees it but is not getting a response back. can this be related to the fact that there seem to be 2 IP addresses, that whose subnet I had to use to establish the connection and that which is being displayed by NasNav (both reffed above).

 

Please also be advised that I have replicaed the entire procedure outlined above on a completely different PC, same result, so does not look like a local security issue.

 

I would be most grateful for any pointers as to what I might be doing wrong / where to go from here.

 

Cheers

Orson.

 

 

 

 

 

NASNavigator - can see the box and is reporting IP address of 192.168.1.2.

 

 

 

 

 

 


Night3

  • Calf
  • *
  • Posts: 36
Re: HS-DH500GL - Problem updating firmware
« Reply #1 on: January 02, 2011, 11:52:33 am »

Did you exit completly out of the Nas Navigator? The navigator and the updater run on the same processes and will prevent the updater from seeing the device. Make sure that the navi is not on you system tray.


Orson100

  • Calf
  • *
  • Posts: 2
Re: HS-DH500GL - Problem updating firmware
« Reply #2 on: January 03, 2011, 02:08:36 pm »

Hi thanks for the reply.

 

I should have updated perhaps but I resolved the issue some days ago.

 

In hindsight, I think it was probable that NasNavi was hijacking the Updater as you have suggested.

 

All okay now anyway, NAS working very well.

 

Rgds

Orson.