Author Topic: Are there any compatibility issues with LinkStation Duo and Epson T10 Printer?  (Read 1451 times)

GodHears

  • Calf
  • *
  • Posts: 5

I can't seem to make my LinkStation work with my printer. I was just wondering if somebody had encountered the same problem. What's happening is that I can install the printer driver and it seem to connect to the printer but it doesn't print.

 

LS-WXL LinkStation Duo

Firmware 1.37

Windows Vista Home Basic


JoshC

  • Big Bull
  • *****
  • Posts: 1110

The printer has to support post script and it cannot be multifunctional.


GodHears

  • Calf
  • *
  • Posts: 5

It's not multifunctional and in case it does support post script, is there any configuration I need do to make it work as post script?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958

GodHears wrote:

It's not multifunctional and in case it does support post script, is there any configuration I need do to make it work as post script?


No, this would be down to the type of driver it uses, if it doesnt support a post script driver then it simply won't work.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

GodHears

  • Calf
  • *
  • Posts: 5

 


davo wrote:

No, this would be down to the type of driver it uses, if it doesnt support a post script driver then it simply won't work.


That's too bad... Connecting my printer to the network was one of the reasons why I bought the LinkStation... :smileysad: Oh well.

 


jrowan

  • Calf
  • *
  • Posts: 9