Author Topic: cannot access shares using nas navigator 2 windows 7 64bit  (Read 10598 times)

JonVellone

  • Calf
  • *
  • Posts: 5
cannot access shares using nas navigator 2 windows 7 64bit
« on: October 19, 2010, 06:27:55 pm »

hi i recently bought the Link Station Live (LS-CH1.0TL-EU) and connected it to my router (TP-LINK:TL-WR1043ND). on my windows xp system worked smoothly through wired and wireless setups but on my windows 7 machine stucks in the NAS Navigator menu(ver2.3).

The Network HD seems to be connected and shows in the navigator but i cant access it...

 

IP Adresses and settings seem good through the firewall: 

192.168.1.102

255.255.255.0

192.168.1.1(gateway)

1.24 firmware

 

i tried to connect it directly but same prob

clicking on the drive but nothing happens....

 

can anyone help me pls!!:  :`|

thanks


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #1 on: October 21, 2010, 10:01:10 am »

Which version of windows 7 are using? Home premium, business or ultimate? 


JonVellone

  • Calf
  • *
  • Posts: 5
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #2 on: October 21, 2010, 05:28:28 pm »

64bit windows 7 ultimate


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #3 on: October 22, 2010, 08:24:58 am »

In order to get around this issue you need to is go to the control panel, then Administrative tools, then Local Security Policy, then local policies, then security options and select the Network Security: LAN Manager authentication level and set it to Send LM & NTLM - use NTLMv2 session security if negotiated. Then to access the files you want to go to start, and in the search box type in \\theipaddressofyourunit and then right click on your share and click map network drive. This should make the share appear under my computer as a network drive. 


JonVellone

  • Calf
  • *
  • Posts: 5
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #4 on: October 24, 2010, 07:24:24 pm »

Hi,

First of all thanks for your support and sorry for my late replies.

I Have tried that LM & NTLM thing but when inputting the ip address in the start > run  box  it tells me windows cannot access \\192.168.1.102, which is the ip address of the drive.

The settings are 100% correct from the link station because on the same system booted with vista works brillantly

 


JonVellone

  • Calf
  • *
  • Posts: 5
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #5 on: October 24, 2010, 07:27:15 pm »

the only thing that is seen is in the network window is as media device


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #6 on: October 25, 2010, 08:13:56 am »

Have you restarted that windows 7 machine since then? If you have not then go to command prompt and type in gpupdate and see if you can access it via ip address. You should update the firware to 1.34 by downloading this :

 

http://buffalotech.com/support/getfile/ls_series-134.zip

If you still can't access it after the update then we can try resetting the unit through the interface by going to its ip address through a browser, logging in with the default username of admin and password of password. From here go to system, then restore/erase and choose restore linkstation. This will not delete data. The reset process can take between 2-5 minutes. Check the nas navigator to see if the ip address has changed.

 

If you cannot access it with this method after following these steps then it would either be a firewall issue or an issue with that windows 7 pc. 


JonVellone

  • Calf
  • *
  • Posts: 5
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #7 on: October 28, 2010, 03:58:23 pm »

have tried everything with no sucess... think i'm gonna format my win7 hard disk an try again on fresh system.. I'll use the win vista hard disk the meantime

 

thanks for your help :)


oralbee

  • Calf
  • *
  • Posts: 3
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #8 on: January 15, 2011, 10:45:02 pm »

Really useful thread.

 

I have had exactly the same problem ever since I bought a new PC with Windows 7 on it.   -   Nasnavi can see my LS-CH01 but can not browse to any shares, I get a brief circle icon (egg timer in old skool) then nothing.   Neither can Windows find the device via IP address.   I have upgraded windows 7 from home to professional and set the network settings as advised above but still no better.

 

On my laptop which is running XP - I can browse to the shares fine, so it is just the Windows 7 PC which has the trouble.    I have tried updating the firmware on the LS-CH01 via the XP laptop but it says it can't find a device that needs updating, so I am really out of ideas now.     

 

Having upgraded to a higher version of windows that will have updated all the network settings, I'm very reluctant to rebuild.    Any other ideas?   

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #9 on: January 16, 2011, 12:04:17 am »

Are you able to connect to the xp computer's public folders from windows 7?


oralbee

  • Calf
  • *
  • Posts: 3
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #10 on: January 16, 2011, 01:01:47 am »

Hmm good question.     I have set up a share on the XP machine as a test, and while I can ping the IP address I can't access the share - same problem as looking for the shares on the Linkstation.  Though it is possible I haven't set up the workgroup properly, so will have a nother play about.    If I have done it right it suggests a problem with Windows 7 machine networking doesn't it?


therealmc

  • Calf
  • *
  • Posts: 8
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #11 on: January 28, 2011, 02:27:57 pm »

I started an almost identical thread on 19th Jan.

 

I have a network with an XP and a Windows 7 32 bit pc working fine. I added a new windows 7 64 bit pc to the network in November and everything was fine until 17th Jan when I had problems. Thought it was the Linkstation at first then decided it must be the pc so reinstalled windows and have at least now got access to the share folder but NAS Navigator does not wake the drive.

 

PC has become unstable and keeps re-booting with not even a BSOD so am currently running without NAS Navigator at all to see if that helps.

 

I have scanned using all sorts of utilities and can find no virus or malware.

 

Did Microsoft release a Windows 7 update which has afected things? If its exclusive to the 64 bit version of windows perhaps we need Buffalo to review 64 bit compatibility?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #12 on: January 28, 2011, 02:39:18 pm »

I'm running 64 bit Widnows 7 on 3 machines with nas navi 2.31 on all of them and I have no issues what so ever. 


oralbee

  • Calf
  • *
  • Posts: 3
Re: cannot access shares using nas navigator 2 windows 7 64bit
« Reply #13 on: January 13, 2012, 07:00:45 pm »

Well it's a year later and I have decided to have another crack at getting this working.    Using a XP machine (both a PC and a laptop can see and map to the Linkstation fine)   I have upgraded the firmware on the LS to 1.12 but the windows 7 machine still can't see it after a reboot.

 

Still the same situation where the NAsnavi can see the device but doesn't respond when double clicking on it.    When you type in the \\ip address in start/run it says  Windows cannot access \\ip address.  Check the spelling of the name.  Diagnose doesn't offer any solutions!

 

I am going to build a fresh Win 7 install on another hard drive and see if that works, although I have file checked the system files and it found no problems.