Author Topic: LS-CHL-EM5F7 installation failing.  (Read 975 times)

WindsurferLA

  • Calf
  • *
  • Posts: 6
LS-CHL-EM5F7 installation failing.
« on: August 30, 2010, 03:45:18 am »

I hope this forum can more me from an unsatisfied to satisfied customer.  I am very disappointed with the installation software for this product.

 

(1) Your forum should highlight that users may need Internet Explorer to post messages.  Firefox kept insisting I log in again and again.

 

(2) My HDD is Buffalo Drive LS-CHL-EM5F7  . The operating system is WinXP pro with all Microsoft updates to date.  The Router is D-Link DI-524.  The rounter is set to restrict access by MAC address, but the router is seeing the LS-CHL-EM5F7 and has assigned it 192.168.0.105   The Buffalo Drive is connected through to the D-Link DI-524 via another router that is being used as a switch.  One other computer and a TIVO are given access to the Internet in this manner, and they all work just fine. The computer is a DELL E510, 3.0 GH dual processor with 2 GB of RAM. Also on the Ethernet network with the Buffalo drive are three other computers and a TIVO.  The modem is a Motorola "SURFboard" provided by Time Warner cable.  [The firewall feature of Norton's Internet Security has always been set to off.]

 

I'm not been able to set up a shared drive on the Ethernet connected 1 Tbyte Buffalo HDD and more recently, I've not been able to get my machine to be able to find the drive.   For a long time, the installation software said, "unable to discover tera link station on network".  Then after many tries over a two hour period, with various configurations of cables and settinggs of Norton Internet Security, the NAS Navigator 2 software found the drive, but the icon had a question mark in it on the "NAS Navigator 2"  screen.   At times I also got the message "unable to discover tera link station on network," and "The EM mode was detected. Update firmware."  I've tried directly connectiong to the Buffalo drive by using browser to go to http://192.168.0.105 and / or http://192.168.0.105/cgi-bin/top.cgi, but my router reports that it can't find the device even though it shows it having been assigned an IP address.   I use a similar Ethernet access approach to adjust the settings on my routers.     I've not yet tried any of the software resets I've seen mentioned in other posts. 

 

The Buffalo Drive LS-CHL-EM5F7 has the features I want, but after a few hours of effort, I've yet to get it to work with my computer.

 

Suggestions?

 

 

 

 

 


AngelsAbys

  • El Toro
  • ****
  • Posts: 418
Re: LS-CHL-EM5F7 installation failing.
« Reply #1 on: August 30, 2010, 08:04:48 am »

Re-installing the FW is the first step you should try with this unit, if it does not go on smoothly please try Forced FW Update