Author Topic: Web Access Failure--HELP!  (Read 932 times)

kavehxj

  • Calf
  • *
  • Posts: 2
Web Access Failure--HELP!
« on: August 30, 2010, 06:01:39 am »
LinkStation Duo LS-WXL/E-AP
Firmware 1.34
OS: Windows XP
Router: 2wire 2701HGV-E 
i'm posting this in the hope somebody can provide a solution and also as a warning to others.
 
I bought my linkstation immediately when i saw web access ability. Joy turned to disapointment, when I discovered the web access cannot be done.
 
I've carried out all the necessary instructions:

Configure your router to Forward port 9000 to your Linkstation on port 9000.

Configure your Linkstation Web Access settings to have external port 9000.

Configure your name + key in Web Access settings and use buffalonas.com option.

 

When i try to log on at www.buffalonas.com, the result was "Internet Cannot display the webpage". I've discovered the problem to be caused by an existent of a proxy address ( using www.ping.eu.) from my internet provider. The infomation is just not getting to my intended IP because of the dynamic proxy address and i'm stuck since I got no control over what my Internet provider does.

Any suggestions would be greatly appreciated!

 

cheers

kave


Unhappy09

  • Buffalo
  • ***
  • Posts: 203
Re: Web Access Failure--HELP!
« Reply #1 on: August 30, 2010, 10:39:31 am »

Not exactly the same problem but similar. I had to call my ISP and let them know I wanted port 9000 to be opened on their cable modem/router that they lease to me. I have comcast and dont know which provider you have but they should be able to change the settings you need. Its not illegal to want to use an application like webaccess and they should be able to help you configure their end. Which provider do you have?


kavehxj

  • Calf
  • *
  • Posts: 2
Re: Web Access Failure--HELP!
« Reply #2 on: August 30, 2010, 05:34:00 pm »

thanks for the quick reply and advice!

 

i'll take your advice and give my ISP a shout

 

however, I remain skeptical because my ISP, Singnet (in Singapore) has bundled voip, voice and etc into the router and may caused some issues with the request. In addition, i've checked and  found my port 9000 to be open (http://www.canyouseeme.org/).

 

the issue seems to be, whenever somebody logs on via buffalonas, the redirect info reaches Singnet's proxy address instead of my intended IP address with 9000 opened port resulting in "internet cannot display yadda yadda..."

 

cheers

kave


Unhappy09

  • Buffalo
  • ***
  • Posts: 203
Re: Web Access Failure--HELP!
« Reply #3 on: August 30, 2010, 11:31:22 pm »

You might to try maybe using a different port? Try 7000 or something different.