Author Topic: MKV on LS-WXL Linkstation Duo DLNA Server not recognize by Samsung LA40C550  (Read 7138 times)

xander054

  • Calf
  • *
  • Posts: 3

im sure there is a wiki page on the nas central forum on how to do this only thing is i cant get the search option to work and the website is huge :(


xander054

  • Calf
  • *
  • Posts: 3

could you link us the install guide roberto?


Roberto

  • Calf
  • *
  • Posts: 7

Seems some one removed my post with link reference... so not links or details is allowed here. Sorry


drworm

  • Calf
  • *
  • Posts: 5

Roberto,

 

I sent a PM please forward information from deleted post if you dont mind.

 

Thanks!


Roberto

  • Calf
  • *
  • Posts: 7

Ok i'se sent PM to you with some info ... use caution for avoid files deleting... BACKUP is the first step ... or take a risk as i've made :-)


thccu

  • Calf
  • *
  • Posts: 1

Hi, did you manage to find a solution?

I have exactly the same problem:

LinkStation™ Duo - LS-WX4.0TL/R1

Firmware V1.63

Bluray Samsung BD-E5500

Smart TV E55ES8000

 

I can't play mkv files, while I can using a USB device

 

In addition often I loose the connection when half way playing an AVI or Xdvi file


arthurleo

  • Calf
  • *
  • Posts: 4

Unfortunately, I haven't!  I have come to accept that there are certain incompatibilities between different DLNA media players and there may be some that can and others can't play the formats that they are supposed to play.

I have since purchased some other DLNA-compliant (or so-called!) devices and found this fact to be (sadly!) true!  I think the DLNA standard is still in its infancy and since it is not really a mass-adopted piece of technology (yet!), I believe there are still "teething" issues.

Sorry, I can't be more of a help to you!