Author Topic: Lost Time Machine settings when IP changed  (Read 1018 times)

keithk

  • Calf
  • *
  • Posts: 30
Lost Time Machine settings when IP changed
« on: January 20, 2011, 01:21:48 pm »

I had Time Machine successfully backing up to my LS Duo for a couple months. Yesterday  the LS's IP was changed (by router's DHCP process). 

 

Now all the settings on the NAS for Time Machine (mac address, etc) are gone. Obviously, Time Machine cannot find the NAS . I can connect to the NAS with Finder and see the share I was TMing to. 

 

I can see where using a static IP might prevent this. But why would the NAS lose settings when the IP changes?  

 

Any help appreciated.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Lost Time Machine settings when IP changed
« Reply #1 on: January 20, 2011, 01:39:19 pm »

It really shouldn't have. Were you able to set it back up and successfully use time machine again? 


keithk

  • Calf
  • *
  • Posts: 30
Re: Lost Time Machine settings when IP changed
« Reply #2 on: January 20, 2011, 02:05:35 pm »

Yes, after providing mac address and host name. And it appears to be using the same sparsebundle.

 

I suppose the macbook I am backing up also had it's IP changed. But that should be irrelevant since it's identified on the NAS by MAC address, right? 

 

Am I required to set a static IP for the NAS to use Time Machine? Is this how others have it successfully working?


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Lost Time Machine settings when IP changed
« Reply #3 on: January 20, 2011, 02:10:24 pm »

Yes, definitely use a static ip address so that this does not happen again.


keithk

  • Calf
  • *
  • Posts: 30
Re: Lost Time Machine settings when IP changed
« Reply #4 on: January 20, 2011, 02:27:00 pm »

Thanks. 

 

Has anyone else run into this issue? Is everyone who uses the NAS for Time Machine using a static IP?

 

All responses appreciated.