Author Topic: 1TB External Drive shuts down  (Read 2184 times)

1tbExternal

  • Calf
  • *
  • Posts: 1
1TB External Drive shuts down
« on: September 17, 2008, 05:13:29 pm »
   

Both of my new 1tb drives do this.  Auto shutdown.  Noramally this is fine except that they won't start back up without restarting the computer.  Power them off/on and the light comes on for 1-2 seconds then off.  Unplug ups/firewire and same results.

 

How to set these drives so they work correctly?

 

Thanks


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: 1TB External Drive shuts down
« Reply #1 on: September 18, 2008, 10:02:02 am »

What is the exact model number of the units?

I can do some research for you once I know what I have to look up.


nylenny

  • Calf
  • *
  • Posts: 4
Re: 1TB External Drive shuts down
« Reply #2 on: October 07, 2008, 02:54:58 am »
   I'm having the same trouble with my Linkstation 1TB drive. Mine is a LS-W1.0TGL/R1-V3.  It seems to shut itself down randomly.

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: 1TB External Drive shuts down
« Reply #3 on: October 07, 2008, 09:43:32 am »
On the back of the unit is an on/off/auto switch, try leaving the switch to on.  This should solve  your issue for now.  At this time buffalo does not have a wake on lan function.

zeroseven

  • Calf
  • *
  • Posts: 3
Re: 1TB External Drive shuts down
« Reply #4 on: November 24, 2010, 10:29:39 am »

I'm having the same problem with USB 3 Drive Station. This unit has no such switch that I can see, having to constantly restart my computer to enable the drive to be used as a back up for my Lightroom 3 catalogue before I shut down is a bit pointless?

 

BTW If I unplug the unit and power it up again, it starts to spin up then shuts down

 

Any help appreciated.