Author Topic: FW 2.21 May need to be pulled. ?  (Read 3662 times)

Blexley

  • Tatanka
  • **
  • Posts: 52
Re: FW 2.21 May need to be pulled. ?
« Reply #15 on: July 09, 2010, 05:32:25 pm »

Hey guys get this   says your all talking cake and you can downgrade to firmware V1.5 even though your linkstations no longer repsond to the LSupdater.

 

This should be a intresting read. :)


tanjl

  • El Toro
  • ****
  • Posts: 256
Re: FW 2.21 May need to be pulled. ?
« Reply #16 on: July 12, 2010, 11:06:06 pm »

I know that lsupdater did not respond to the  LS so here what i did.

I had to downgrade from 2.21 to 1.5 to see if same problems arises.

How i do it was to remove the hdd internally and delete all partitions, reinstalled the hdd and did a tftpboot after which i update the f/w to 1.15. After a successful update and playing it arnd for couple of days, i then went to update it to 2.11 which also have no problems at all.

 

I did not say that 2.21 is problem-free but for those who had problems after upgrading to 2.21 and had certain stuff which cannot be done on 2.21 but was alright on previous version of the f/w, my advice is to downgrade to the previous version.

 

I could only do that as my set is no longer under warranty and I do not have any important data inside.

 


Blexley

  • Tatanka
  • **
  • Posts: 52
Re: FW 2.21 May need to be pulled. ?
« Reply #17 on: September 19, 2010, 11:14:40 pm »

Update. ?