Author Topic: DriveStation throughput/transfer speeds question  (Read 1809 times)

bobthebob

  • Calf
  • *
  • Posts: 1
DriveStation throughput/transfer speeds question
« on: December 02, 2008, 05:30:30 am »
   

first off let me say sorry if this is something that has been covered elsewhere in this forum. the forum search engine seems to be either exceptionally poor or else it would have me believe that these words do not show up together in ANY thread: DriveStation, low throughput, transfer speed

seems unlikely - anyway whatever, my question is this - i have been keeping an eye on my DriveStation 500's transfer speeds and i have noticed that they *never* seem to go above ~20MB/sec even when i am using the Firewire port. i thought that Firewire delivered consistent speeds of ~400mb/sec which equals 50MB/sec.

This is (or at least was) a freshly formatted drive - i reformatted to Apple's GUID partition scheme so i could use it as a startup drive for my Intel Mac - so i would have thought that my throughput would be pretty **bleep** close to optimal... 

am i just being difficult?

there are actually a few .mkv video files that don't play smoothly off this drive so its a real issue.

anyone have any ideas?

thanks in advance,

 


ScottP

  • Tatanka
  • **
  • Posts: 57
Re: DriveStation throughput/transfer speeds question
« Reply #1 on: December 03, 2008, 09:39:50 am »

Due to file system overhead and the actual read/write time on the hard disk itself, getting a true measurable 400mb/sec is rare, but you should definitely be seeing speeds better than what you are reporting.

 

Can you please provide the specs for your Mac, as well as what version of MacOS it's running?  Is this drive being used for Time Machine as well as for your media storage?  You mentioned using it as a startup volume as well... when you're experiencing the slow performance, are you booting from an OS stored on this drive as well, or from your internal OS?

 

Any other information you can provide would be helpful.