Author Topic: Playing music through WebAccess  (Read 9243 times)

rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #15 on: June 05, 2009, 03:12:52 pm »
   

Just checking to see if there's any ETA for this to be resolved? 

 

I'm also impacted, using a Linkstation Pro Duo with 3.09 firmware.

 

Appreciate any updates, thanks!


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #16 on: June 09, 2009, 09:58:22 pm »
   

I'm assuming either this issue has been resolved or will not be addressed....

If resolved, what's the resolution?  If not resolved, is there an eta, or a formal RMA process to go through with regard to this issue?

 

Thanks...


jeffla

  • Tatanka
  • **
  • Posts: 66
Re: Playing music through WebAccess
« Reply #17 on: June 09, 2009, 11:19:09 pm »
   


 

Richard, It is there for the LS-XHL.  When you see the list of available songs on the right side of the screen.  Clink on the file name and a little play button labled "preview" will appear.

 

I tried this in both Firefox and IE and both worked fine for me.  If you select open, save... it won't pop up, the only way is to click on the file name.

 

Hope that makes sense.

 

Pic of web access flash player

Message Edited by jeffla on 06-09-2009 11:24 PM

rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #18 on: June 09, 2009, 11:59:37 pm »
   

@jeffla

 

Thanks for the quick reply.  I believe the issue is not in regard to the preview function, but rather the actual player application that's missing.

 

Please note it's been reported and validated missing by Buffalo.

Please see:

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&view=by_date_ascending&message.id=2610#M2610

 

for the report and 

 

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&view=by_date_ascending&message.id=5059#M5059

for the confirmation/fix forthcoming anouncement back in Jan....

 

It's been 5 months since the last status update, so trying to figure out what's happened to this...Thanks!

---

 

Edit: Mis-reported 6 months, should've been 5. Updated.  Thanks.

Message Edited by rinthos on 06-09-2009 10:00 PM

jeffla

  • Tatanka
  • **
  • Posts: 66
Re: Playing music through WebAccess
« Reply #19 on: June 10, 2009, 12:08:41 am »
   

Opps, your right.  Guess I should have read the OP more slowly.  I have always assumed the preview player was the actual flash player.  Just a very basic player.

 

I look forwards to seeing what the actual player will look like.  Hopefully they will throw in the iphone support thats lacking all at once :)

 

Jeff


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #20 on: June 10, 2009, 12:13:34 am »
   

@jeffla,

 

No worries, It's a bit confusing at first read, I agree :)

 

Anyhow, yeah there's a few things that all appear to be in the 'future firmware' based on previous posts, but I'm wondering if they've all been 'dropped' for the US versions as any new status updates seem to have gone into limbo..

.

 


80s_Fan

  • Calf
  • *
  • Posts: 9
Re: Playing music through WebAccess
« Reply #21 on: June 10, 2009, 09:11:54 am »
   

Hi rinthos:

 

I'm the OP. I keep watching this thread. I think it's a real shame that Buffalo advertised this functionality, given that it doesn't exist. I was one of several reasons I purchased my Buffalo drive. Don't get me wrong....I do really like my Buffalo drive...but it would have been nice to have this functionality. I've sort of given up on them adding it, since they have stopped responding to our posts here. I feel a bit duped in that regard. Maybe I shouldn't give up so easy.

 

Anyway, I just wanted to chime in to say that I'm still hoping it gets added.


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #22 on: June 10, 2009, 05:48:04 pm »
   

Hi 80s_Fan:

 

Thanks for the follow-up.  It's a bit disappointing that it's been several months since a 'fix' was announced.  I'm a bit surprised that you weren't provided any sort of beta firmware or any interim resolution....

 

So I have similar questions as you...

-Has the fix/resolution that was developed been dropped/abandoned?

--If so, can we RMA our products and receive replacements that have this 'fix' on them?

-When will the fix/resolution be available?

-What does Buffalo recommend we do in place of this functionality to accomplish the same thing?

 

Is there anyone @ Buffalo that can provide feedback to this?


rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Playing music through WebAccess
« Reply #23 on: June 13, 2009, 12:11:19 pm »
   

I'm surprised..still no update...

 

Buffalo.jp has newer firmware, is this something that can be tried to resolve the situation?  Given the fix would be available "in newer firmware", it appears 'newer firmware' is available but not on the U.S. site. 

 

Thoughts?


mariop

  • Calf
  • *
  • Posts: 1
Re: Playing music through WebAccess
« Reply #24 on: August 14, 2009, 04:52:11 pm »
   

Hey 80s_Fan,

 

Any word from Tech Support yet?... It's pretty sad that Buffalo cycle time takes this long, its 2/3rds into the year already. The tech company I work for targets within 30 days to resolve customer issues else our job performance ratings drop.

 

Atleast give a status update wether it is even going to be looked at(as I doubt it has), let us know not to  bother wasting time checking the download page.

 

Mario

 

 


AirKilroy

  • Calf
  • *
  • Posts: 9
Re: Playing music through WebAccess
« Reply #25 on: October 07, 2009, 10:27:28 am »
   

LS-XHL (1.10)

 

Bringing up an old thread.  Has this advertised feature been abandoned?


neiljw

  • Calf
  • *
  • Posts: 1
Re: Playing music through WebAccess
« Reply #26 on: March 31, 2010, 01:23:31 pm »
   

Am I a lone voice in the wilderness ?  Been waiting for the 'fix' for my WebAccess v1.1 missing Flash Audio player for an age.  Have Buffalo abandoned us ???