Author Topic: Can't "create new backup job"  (Read 1011 times)

spirie

  • Calf
  • *
  • Posts: 5
Can't "create new backup job"
« on: March 28, 2010, 12:32:48 pm »
   

Hi...New here but have had a linkstation for about 18 months now. I have just had the original linkstation pro duo replaced by RMA with a a linkstation duo after the original died.:smileysad:

 

Everything seemed to be working fine until I started backing up from the new duo to a USB external 1.5TB drive. It seemed extremely slow (backing up approx 60GB in 18 hours). So I thought I would restart the linkstation in case this would help. When it restarted, the backup continued, but it seemed to be copying two copies (temporary files) for each file it was backing up.

 

So I thought maybe there was two backups running consecutively. I opened the web interface and tried to access the backup job..Nothing just eventually a script error message saying that the script was causing the browser to slow (stop yes or no).

 

Decided to stop the script running after the third time of trying and found that I could tick the selection box next to the backup job and delete it..Great..No.

 

Now I can't "create another backup job", every time I click the button the browser hangs and then prompts again with the same script error.:smileysad:

 

I have tried  default restores both saving and not saving user details. I have tried removing the USB drive using the web interface and then restarting the linkstation without it...and adding it once booted..Same problem!

 

I have tried a firmware re-write for the same version firmware..Same problem!

 

I assume that the linkstation still thinks it's running a backup and therefore won't create a new one, but I have run out of ideas and I can't find any here to resolve this issue.

 

Any help is very much appreciated before I ring technical support tomorrow...and if the answer is already on this forum, I am very sorry but after approx 2 hours of searching I couldn't find  anything related to my particular problem.

 

The details of my setup is as follows:

 

Linkstation Duo LS WX1.0TL

Firmware Version 1.24

 

Linkstation is connected to a Draytek Vigor 2820VN router via gigabit ethernet port.

Shared folders are mapped to two Toshiba Laptops - one running Windows 7 64bit  & the other Vista 32bit. (same problem on both laptops)

 

The USB drive is a Samsung Story Station 1.5TB formatted by the linkstation web interface as XFS format.

 

If any other info will help, please let me know :smileywink:

 

I look forward to hearing from someone at their earliest convenience and will certainly post any solution if it is found by any other means.

 

Cheers

 

Shane

 

 

 

 

 

 


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: Can't "create new backup job"
« Reply #1 on: March 29, 2010, 03:31:22 am »

What kind of backup was created?  Try to boot the unit into EM mode and force the firmware on the unit.

 

EM Mode-

 

http://forums.buffalotech.com/t5/Storage/FAQ-1-of-3-EM-Mode-boot-procedures-please-read-this/td-p/11008

 

 

 

Force Firmware-

 

http://forums.buffalotech.com/t5/Storage/FAQ-2-of-3-Force-Firmware-update-procedure-please-read-this/td-p/11011

 

 

 


spirie

  • Calf
  • *
  • Posts: 5
Re: Can't "create new backup job"
« Reply #2 on: March 31, 2010, 05:11:01 am »
   

Thanks for response...tried to "create a new job" next day and it worked, so don't really know what happened to solve the problem, but thanks anyway.:smileywink: