Author Topic: unable to access terastation (LS-WTGL/R1) via hostname  (Read 2753 times)

newbie

  • Calf
  • *
  • Posts: 1
unable to access terastation (LS-WTGL/R1) via hostname
« on: November 20, 2008, 09:05:26 pm »
   

hi,

 

I've had the tera-station (LS-WTGL/R1) for about a month now - so its very new and I configured it as per the directions - that is, gave it a hostname that was easy to remember (mystorage).

 

Everything was great - I was able to access it just by typing \\mystorage and even set up subfolders with the correct permissions/passwords, etc.

 

Just like that, without me changing any settings, the tera-station is no longer allowing me to access it via the hostname. i can still log into the configuration via its ipaddress, access it also through the ipaddress but not through the hostname. 

 

the reason this becomes a real issue is that my pc is set to back up every night on the tera-station and it uses the hostname to access it - i can not configure the backup to access an ipaddress.

 

I am on a pc, using the wireless network and on a vista.  I would really appreciate help on this issue as this was really the main reason for making the investment and purchasing such a storage.

 

thanks,

newbie


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: unable to access terastation (LS-WTGL/R1) via hostname
« Reply #1 on: November 24, 2008, 05:35:51 pm »

We recommend using the IP address to map a drive (my computer, tools, map network drive) type \\IP_OF_NAS\folder name. 

Once this is mapped you can now use your back up software with the mapped IP. 

 

You can also edit the host file to your computer.

my computer c:\windows\system32\drivers\etc\hosts 

open the file hosts with note pad then add

192.168.11.xx (IP of nas)  -->tab<--    hostname

 

save the file then reboot your PC