Author Topic: Linkstation Duo LS-WXL/R1, 6 blinking red lights  (Read 12576 times)

stubles81

  • Calf
  • *
  • Posts: 6
Linkstation Duo LS-WXL/R1, 6 blinking red lights
« on: January 26, 2010, 12:34:07 am »
   

Can someone help me fix my linkstation. NASNavigator cant see the linkstation, ive tried booting into EM mode, tried TFTP booting but there isnt a file for this model. Any suggestions on how to get the linkstation working again?


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #1 on: January 26, 2010, 12:46:15 am »

  I am working on trying to get a copy of the Boot Image for this model.  As of right now there is nothing else you can try.  Thank you for letting us know.


stubles81

  • Calf
  • *
  • Posts: 6
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #2 on: January 26, 2010, 12:51:14 am »
   

Best of luck finding it. Thank you for the reply.


JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #3 on: January 26, 2010, 01:07:58 am »

I will PM you when it is availible.  Yet again I apologize for the inconvinece.


Methanoid

  • Calf
  • *
  • Posts: 6
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #4 on: January 28, 2010, 03:35:04 pm »
   

What CPU and Clock Speed does this machine have please? I've googled for an hour without result


Shonk

  • Buffalo
  • ***
  • Posts: 111
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #5 on: March 18, 2010, 02:31:02 pm »
   

I think its a chlv2 pcb with 128meg ram

so 600mhz

 

 


bighit

  • Calf
  • *
  • Posts: 6
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #6 on: March 19, 2010, 08:30:14 am »
   

 

i had the same problem - but i used the boot image from the

firmware download package from the buffalo website.

 

after the tftp upload the blue lights went on, BUT then i can not

do any firmware upload with the LS Updater!!

 

do you have any recovery pack for the LS-WXL R1 ???

 

kind regards,

bighit


adilaw

  • Calf
  • *
  • Posts: 1
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #7 on: June 07, 2010, 09:31:12 am »

I have just purchased Linksation Duo and have the same flashing red light in groups of 6.  I can't get it to work - please help!


AngelsAbys

  • El Toro
  • ****
  • Posts: 418
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #8 on: June 08, 2010, 11:45:01 am »

There are 2 steps that you can try, the walkthru's are listed here, please follow them to try to rememdy the problem,   http://forums.buffalotech.com/t5/Storage/FAQ-2-of-4-Force-Firmware-update-procedure-please-read-this/td-p/11011          http://forums.buffalotech.com/t5/Storage/FAQ-3-of-4-TFTP-boot-procedure-please-read-this/td-p/11015


bigtimeweb

  • Calf
  • *
  • Posts: 1
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #9 on: July 27, 2010, 02:32:09 pm »

 

 

your link referring to TFTP boot procedure STILL does not provide a boot image - the FTP link location in that article to locate your models boot image doesnt even work

 

I need to recover my drive ASAP!  I work in a banking environment and ALL work has stopped because of this :/

 

6 blinking red lights.

 

can someone please priovide assistance?!


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #10 on: July 28, 2010, 04:54:32 am »

bigtimeweb wrote:

 

I need to recover my drive ASAP!  I work in a banking environment and ALL work has stopped because of this :/

 

6 blinking red lights.

 

can someone please priovide assistance?!


Never heard of a backup? I know it doesnt solve your issue but you should always keep one!

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

patspam

  • Calf
  • *
  • Posts: 4
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #11 on: October 16, 2010, 02:23:13 pm »

Identical problem here.

 

I called Bullalo tech support and they said they'd upload an appropriate file for the LinkStation Duo LS-WXL/R1 later today and email me when it's available.

 

Will let you know how I go.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #12 on: October 21, 2010, 10:37:50 am »

We are still working on the file and it should be ready within the next couple of days. Sorry for the wait. 


patspam

  • Calf
  • *
  • Posts: 4
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #13 on: October 22, 2010, 03:45:45 pm »

No problems, my experience with Buffalo technical support has been very good.

 

I'm happy to report that the file is now available for download from the ftp site. I successfully used it to perform a TFTP boot and fix my linkstation. Hooray!


oconnellsail

  • Calf
  • *
  • Posts: 1
Re: Linkstation Duo LS-WXL/R1, 6 blinking red lights
« Reply #14 on: August 31, 2011, 01:48:30 pm »

Please share any assistance on how to remedy the six flashes error.  NAS turns on, power light flashes then I hear an audible click, power light goes off and six flashes. access the drive.  I can no longer access/find the Linkstation (ls-wtgl/r-1 v3) anywhere on network in normal or EM.