Author Topic: Configuring WebAccess  (Read 6296 times)

lmagniez

  • Calf
  • *
  • Posts: 4
Configuring WebAccess
« on: November 17, 2008, 06:13:12 am »
   

Hi,

Sorry if similar subject already posted.

I've connected my LinkStation Mini behind my IAP box and set port routing 9000 to the LinkStation IP address. When I try to connect to my fix IP, the screen that appears is Buffalo login screen. I can connect but no further web menus except "Home", "User management" and "Logout". My share folder has the correct rights (read/write enabled for my User login)...

What did I missed ? How can I have my Share folder available ?

Thanx

Luc


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Configuring WebAccess
« Reply #1 on: November 17, 2008, 04:26:50 pm »
You have to enable web access from the service option.

lmagniez

  • Calf
  • *
  • Posts: 4
Re: Configuring WebAccess
« Reply #2 on: November 18, 2008, 06:45:58 am »
   

Paul,

The WebAccess service is Enabled in the section Service Setup.

 

Web Access parameters


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5926
Re: Configuring WebAccess
« Reply #3 on: November 18, 2008, 06:52:00 am »
   Firstly log onto the web interface page of the linkstation. Click User management and create a new user called "test" (no quotes) and give it a password "test" and whatever description you want and apply these settings. Then click on shared folders => Add and enter the following details:
Shared folder name: test
Description: test
Shared folder Support: Tick all four options
Attributes: Read/Write
Remote Backup Password: Leave blank
Access Restrictions: Enabled (And move the test user ONLY to read/write access) and click apply
Now click on Web Access along the left hand side and click Service Setup
Enter the following details:
Web Access Service: Enabled
HTTPS/SSL Encryption: Disabled
Use Buffalonas.com: Enabled
Buffalonas.com name: Specify a unique name here
Buffalonas.com key: Specify a unique key here
Auto Configure Firewall (UPnP): Disabled
External Port: 9000
Click Apply
Go to your routers configuration page and manually forward port 9000 for TCP to the IP address of the linkstation (You may need to contact your router manufacturer to do this correctly)

Now under the web access heading click Folder setup and select the test folder
Web access Settings: Use inherited Folder Permissions
Click Apply

Now go to www.buffalonas.comand enter the buffalonas.com username you specified. If this works correctly you will be asked for a username and password, enter the username "test" and the password "test" (no quotes)
This should then log you onto the test folder and if you have put any data on it then the files will be displayed.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

lmagniez

  • Calf
  • *
  • Posts: 4
Re: Configuring WebAccess
« Reply #4 on: November 18, 2008, 02:17:34 pm »
   

That's what I've already done except that I don't want to use BuffaloNAS.com. My IAP has set a unique IP address for my connection and gave me a named address. Port 9000 is routed to the NAS server IP address. When selecting my named address (or my IP address), a Buffalo login screen appears but no folder tree. Just a short menu on the left (with Home, User Management and Logout) and corresponding info on the right... The final address displayed is like "myname.xxxxxxx.fr/cgi-bin/top.cgi". Something's missing?

Thanks in advance


lmagniez

  • Calf
  • *
  • Posts: 4
Re: Configuring WebAccess
« Reply #5 on: November 18, 2008, 03:01:59 pm »
   

I found the reason. When not using BuffaloNAS.com, you should end your web address with ":9000" to connect to the Web interface.

Sorry. Hope it helps