Author Topic: Can't see Buffalo Drives  (Read 369 times)

Oaktree

  • Calf
  • *
  • Posts: 3
Can't see Buffalo Drives
« on: March 06, 2021, 10:21:03 am »
I have two Buffalo drives :- HD-LBU3 and HD-LX03,  attached to my Windows 10 PC and they have been running well for ages, running Buffalo Backup every day.

However, a few days ago they ceased to be visible to File Explorer.  I've tried using different USB slots and when I plug one in, I hear the Windows beep.  When I look at Settings, both drives are listed but each says Driver error.  When I've run LBU3-update it says Device is not connected.

Any ideas, please?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5978
Re: Can't see Buffalo Drives
« Reply #1 on: March 08, 2021, 02:55:52 am »
How many PC's is this happening on?
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Oaktree

  • Calf
  • *
  • Posts: 3
Re: Can't see Buffalo Drives
« Reply #2 on: March 15, 2021, 07:38:16 am »
On my windows 10 desktop pc.  My vista laptop can see it.

I have two Buffalo drives :- HD-LBU3 and HD-LX03,  attached to my Windows 10 PC and they have been running well for ages, running Buffalo Backup every day.

However, a few days ago they ceased to be visible to File Explorer or the Buffalo backup software.  I've tried using different USB slots (different blocks of USB3, USB2) and when I plug one in, I hear the Windows beep that says something's been connected.  When I look at Settings / Other Devices, both drives are listed but each says Driver error.  It is recognising a Iomega 1TB drive and a WD My Book 1TB drive.

I have plugged each of the drives into my old (Windows Vista) laptop USB2 and each is recognised by File Explorer, although it says I don’t have permission to open the “DESKTOP_…   “ (3TB) or “JOHN-PC-….  (4TB) folders within BUData.  That means I can’t see the date and time of the last successful Buffalo Backup run that is scheduled to run at 11:00 each day.

Drives are            3TB:        HD-LB3.OTU3-EU

                            4TB:        HD-LX4.OTU3-EU

and each one causes Windows to make a dum-di-di-dum sound as the USB is inserted and a di-di-dum when it is pulled out of my Windows 10 PC, so it knows they are there (see ref to Settings above).

There were some Windows updates installed on my Windows 10 PC on March 2nd -  “feature update to Windows 10, version 20H2” and some other updates.  I did uninstall the other updates but couldn’t uninstall the version 20H2 update, so I’ve reinstalled all available updates.

I suspect the problem started after these updates but, as indicated above, because I can’t see the file on the laptop I can’t tell the date of the last successful Backup file.

I have installed update KB4601382 today and Windows Update says “You’re up to date”.

I can’t back up my PC because it isn’t recognising the Buffalo drives.  I want to know why my backup system has stopped working.

Advice, please.

Oaktree

  • Calf
  • *
  • Posts: 3
Re: Can't see Buffalo Drives
« Reply #3 on: March 28, 2021, 07:47:37 am »
Eventually I deleted the Turbo EX stuff and the drives reappeared, working as they have for years.

I had no backup for 3 weeks - looks like a clash between windows 10 and Turbo EX.

tcsomas

  • Calf
  • *
  • Posts: 2
Re: Can't see Buffalo Drives
« Reply #4 on: April 02, 2021, 02:45:41 pm »
I think it may be some problem in Windows 10 March 2021 Update. I have had the same problem.

My solution has been to create two DOS Batch files to Delete_Mapped_Drives.bat and Reconnect_Mapped_Dives.bat which I store in a folder under Documents on the C: drive and placed two shortcuts to run them from the desktop (of course you'll need to edit them to match your mapping ;-) :

Delete_Mapped_Drives.bat
Code: [Select]
REM Disconnect Drives

net use q: /DELETE
net use s: /DELETE
net use u: /DELETE
net use x: /DELETE
net use v: /DELETE

pause

Reconnect_Mapped_Dives.bat
Code: [Select]
REM Connect Drives

net use q: \\LS220D059\tc_stuff
net use s: \\LS-VL243\share
net use u: \\LS421DE88E\share
net use x: \\LS421DE88E\share\_dp
net use v: \\LS421DE88E\share\images

pause