Author Topic: LSA-CHL  (Read 2491 times)

Peter028

  • Calf
  • *
  • Posts: 1
LSA-CHL
« on: February 25, 2021, 06:05:18 am »
Hi all this is my first post, some years back I brought and used a buffalo Link station, however when I left that job I no longer needed the backup drive so I put is away. I am now trying to re-instate it and it's turning into a real fight!!
I have a 'blue' LS-CHL 1TB device, I have downloaded and installed NAS Nav2. When I run this it can see the LS and I can manage settings via the admin/password logon. There is a folder called 'share' on the drive and I believe the settings are correct for remote access. But when I try to map share I get an error message telling me 'Could not map the share. Create a folder called share before mapping the drive'.
Downloaded a number of help guides regardless I am getting the same error, HELP!

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5978
Re: LSA-CHL
« Reply #1 on: February 25, 2021, 06:31:38 am »
This LS only uses SMB1 which was disabled in Windows 10. You can re-enable SMB1 in Windows 10 but it is a security risk.

https://docs.microsoft.com/en-us/windows-server/storage/file-server/troubleshoot/detect-enable-and-disable-smbv1-v2-v3
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.